X2Go Bug report logs - #800
$X2GO_CLIENT not set

Package: x2goserver; Maintainer for x2goserver is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goserver is src:x2goserver.

Reported by: Julius K <fooliuskoolius@gmail.com>

Date: Sun, 1 Mar 2015 13:15:01 UTC

Severity: normal

Full log


Message #5 received at submit@bugs.x2go.org (full text, mbox, reply):

Received: (at submit) by bugs.x2go.org; 1 Mar 2015 13:14:05 +0000
From fooliuskoolius@gmail.com  Sun Mar  1 14:14:04 2015
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.8 required=5.0 tests=BAYES_50,FREEMAIL_FROM,
	T_DKIM_INVALID autolearn=ham version=3.3.2
Received: from mail-we0-f180.google.com (mail-we0-f180.google.com [74.125.82.180])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTPS id E4D665DCA8
	for <submit@bugs.x2go.org>; Sun,  1 Mar 2015 14:14:03 +0100 (CET)
Received: by wesx3 with SMTP id x3so28460568wes.7
        for <submit@bugs.x2go.org>; Sun, 01 Mar 2015 05:14:03 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:date:message-id:subject:from:to:content-type;
        bh=Qq5f09hppJzGktM/xgOTsyeikZVT+Ee63Up1v4vA4vg=;
        b=ay/5UzRrjh0c2Pgo+/Y//jDk7LEvBf0EVbFn/KW2xH24B6x7o4h6FBynGKcMBG+QeR
         NxEOieE3Xc7YMUM7YDQ7DLQcCWOsB/6yiPqzzvFGPfyOwUwuanlFulvGX4yFn8ijUNA2
         CZcezVJ8FGn3MO0r38V80ETDsnr+sUw0ujm+Z0ZhoOvk6ekZA6S4Y0lwuHJjvFuuRAP4
         rVxFSTTQSCWp0sccDHH9Wcq5t7LFE7ZqaQL+p8BmmzWqCQVw4P284QKER/6s9vhSZaVO
         iegOcgIATKCZeJknKOTHAsBDUDOtmjmtLR1gmjxdhJ7Q8SiSSUze9h5fVrrvnoReIshk
         fhIw==
MIME-Version: 1.0
X-Received: by 10.194.173.138 with SMTP id bk10mr46692805wjc.112.1425215643463;
 Sun, 01 Mar 2015 05:14:03 -0800 (PST)
Received: by 10.194.85.132 with HTTP; Sun, 1 Mar 2015 05:14:03 -0800 (PST)
Date: Sun, 1 Mar 2015 14:14:03 +0100
Message-ID: <CAN=tz-j9fHF_PmC1aGD0jLhzKVnxJixwQH4dT958pgg8nsNL0g@mail.gmail.com>
Subject: $X2GO_CLIENT not set
From: Julius K <fooliuskoolius@gmail.com>
To: submit@bugs.x2go.org
Content-Type: text/plain; charset=UTF-8
Package: <x2goserver>


$ x2gostartagent
The $X2GO_CLIENT environment variable is not set. Possible reasons:
$SSH_CLIENT not set or $SSH_CONNECTION not set. Or $X2GO_CLIENT not
set by ,,X2Go Desktop Sharing'' applet. Aborting session startup.

I'm on Linux Miant 17 Qiana with the x2go/stable ppa.

Please tell me what else you need.


Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Thu Feb 2 20:32:56 2023; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.