X2Go Bug report logs - #881
Package: PyHoca-GUI_0.5.0.4-20150125_win32-setup.exe

version graph

Package: pyhoca-gui; Maintainer for pyhoca-gui is X2Go Developers <x2go-dev@lists.x2go.org>; Source for pyhoca-gui is src:pyhoca-gui.

Reported by: Appajaiah Keshav B <keshav.appajaiah@technicolor.com>

Date: Wed, 27 May 2015 06:50:01 UTC

Severity: normal

Found in version 0.5.0.4

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#881; Package pyhoca-gui_0.5.0.4-20150125_win32-setup.exe. (Wed, 27 May 2015 06:50:01 GMT) Full text and rfc822 format available.

Acknowledgement sent to Appajaiah Keshav B <keshav.appajaiah@technicolor.com>:
New Bug report received and forwarded. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Wed, 27 May 2015 06:50:02 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.x2go.org (full text, mbox):

From: Appajaiah Keshav B <keshav.appajaiah@technicolor.com>
To: "submit@bugs.x2go.org" <submit@bugs.x2go.org>
Subject: Package: PyHoca-GUI_0.5.0.4-20150125_win32-setup.exe
Date: Wed, 27 May 2015 06:16:28 +0000
[Message part 1 (text/plain, inline)]
Package: PyHoca-GUI_0.5.0.4-20150125_win32-setup.exe

Version: 0.5.0.4-20150125

Error :    PyHoca-GUI - audio error
                The X2Go PulseAudio system could not be started

When ever I start the "PyHoca-GUI" I directly get the error "The X2Go PulseAudio system could not be started",  later that if I connect to any of x2go server audio is not working.

Basically audio is not working for any of the systems, I even tried with older version but it has the same result.

And I don't see file under

C:\Users\Administrator\.pulse\BGLRDW10C25-runtime

Regards,
Keshav
[Message part 2 (text/html, inline)]

Information forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#881; Package pyhoca-gui_0.5.0.4-20150125_win32-setup.exe. (Thu, 28 May 2015 07:35:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to Mike Gabriel <mike.gabriel@das-netzwerkteam.de>:
Extra info received and forwarded to list. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Thu, 28 May 2015 07:35:02 GMT) Full text and rfc822 format available.

Message #10 received at 881@bugs.x2go.org (full text, mbox):

From: Mike Gabriel <mike.gabriel@das-netzwerkteam.de>
To: Appajaiah Keshav B <keshav.appajaiah@technicolor.com>, 881@bugs.x2go.org
Subject: Re: [X2Go-Dev] Bug#881: Package: PyHoca-GUI_0.5.0.4-20150125_win32-setup.exe
Date: Thu, 28 May 2015 07:34:03 +0000
[Message part 1 (text/plain, inline)]
Hi Keshav,

On  Mi 27 Mai 2015 08:16:28 CEST, Appajaiah Keshav B wrote:

> Package: PyHoca-GUI_0.5.0.4-20150125_win32-setup.exe
>
> Version: 0.5.0.4-20150125
>
> Error :    PyHoca-GUI - audio error
>                 The X2Go PulseAudio system could not be started
>
> When ever I start the "PyHoca-GUI" I directly get the error "The  
> X2Go PulseAudio system could not be started",  later that if I  
> connect to any of x2go server audio is not working.
>
> Basically audio is not working for any of the systems, I even tried  
> with older version but it has the same result.
>
> And I don't see file under
>
> C:\Users\Administrator\.pulse\BGLRDW10C25-runtime
>
> Regards,
> Keshav

Are you using PyHoca-GUI via Remote Desktop or via local login.  
Pulseaudio is known to fail when used in RDP sessions.

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: mike.gabriel@das-netzwerkteam.de, http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb
[Message part 2 (application/pgp-signature, inline)]

Information forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#881; Package pyhoca-gui_0.5.0.4-20150125_win32-setup.exe. (Fri, 29 May 2015 15:20:01 GMT) Full text and rfc822 format available.

Acknowledgement sent to Appajaiah Keshav B <keshav.appajaiah@technicolor.com>:
Extra info received and forwarded to list. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Fri, 29 May 2015 15:20:02 GMT) Full text and rfc822 format available.

Message #15 received at 881@bugs.x2go.org (full text, mbox):

From: Appajaiah Keshav B <keshav.appajaiah@technicolor.com>
To: Mike Gabriel <mike.gabriel@das-netzwerkteam.de>, "881@bugs.x2go.org" <881@bugs.x2go.org>
Subject: RE: [X2Go-Dev] Bug#881: Package: PyHoca-GUI_0.5.0.4-20150125_win32-setup.exe
Date: Fri, 29 May 2015 13:44:10 +0000
Hi Mike,

Thanks for your reply,

We are using PyHoca-GUI to connect X2go via local login and no RDP is used here. Please let me know if any more details are required?

Regards,
Keshav b a



-----Original Message-----
From: Mike Gabriel [mailto:mike.gabriel@das-netzwerkteam.de] 
Sent: Thursday, May 28, 2015 1:04 PM
To: Appajaiah Keshav B; 881@bugs.x2go.org
Subject: Re: [X2Go-Dev] Bug#881: Package: PyHoca-GUI_0.5.0.4-20150125_win32-setup.exe

Hi Keshav,

On  Mi 27 Mai 2015 08:16:28 CEST, Appajaiah Keshav B wrote:

> Package: PyHoca-GUI_0.5.0.4-20150125_win32-setup.exe
>
> Version: 0.5.0.4-20150125
>
> Error :    PyHoca-GUI - audio error
>                 The X2Go PulseAudio system could not be started
>
> When ever I start the "PyHoca-GUI" I directly get the error "The X2Go 
> PulseAudio system could not be started",  later that if I connect to 
> any of x2go server audio is not working.
>
> Basically audio is not working for any of the systems, I even tried 
> with older version but it has the same result.
>
> And I don't see file under
>
> C:\Users\Administrator\.pulse\BGLRDW10C25-runtime
>
> Regards,
> Keshav

Are you using PyHoca-GUI via Remote Desktop or via local login.  
Pulseaudio is known to fail when used in RDP sessions.

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: mike.gabriel@das-netzwerkteam.de, http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb


Bug reassigned from package 'pyhoca-gui_0.5.0.4-20150125_win32-setup.exe' to 'pyhoca-gui'. Request was from Mihai Moldovan <ionic@ionic.de> to control@bugs.x2go.org. (Thu, 14 Jan 2016 04:40:02 GMT) Full text and rfc822 format available.

Marked as found in versions 0.5.0.4. Request was from Mihai Moldovan <ionic@ionic.de> to control@bugs.x2go.org. (Thu, 14 Jan 2016 04:40:02 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Wed Dec 12 16:35:56 2018; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.