X2Go Bug report logs - #688
x2go goes to an infinite loop when using el7 and domain login

version graph

Package: x2goserver; Maintainer for x2goserver is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goserver is src:x2goserver.

Reported by: Cristian Falcas <cristi.falcas@gmail.com>

Date: Wed, 3 Dec 2014 13:10:01 UTC

Severity: normal

Tags: moreinfo, pending

Fixed in version 4.0.1.19

Done: Mihai Moldovan <ionic@ionic.de>

Bug is archived. No further changes may be made.

Full log


Message #27 received at 688@bugs.x2go.org (full text, mbox, reply):

Received: (at 688) by bugs.x2go.org; 23 Feb 2015 11:24:48 +0000
From cristi.falcas@gmail.com  Mon Feb 23 12:24:47 2015
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.8 required=5.0 tests=BAYES_50,FREEMAIL_FROM,
	T_DKIM_INVALID autolearn=ham version=3.3.2
Received: from mail-la0-f46.google.com (mail-la0-f46.google.com [209.85.215.46])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTPS id BDD865DCA7
	for <688@bugs.x2go.org>; Mon, 23 Feb 2015 12:24:47 +0100 (CET)
Received: by labge10 with SMTP id ge10so17572180lab.12
        for <688@bugs.x2go.org>; Mon, 23 Feb 2015 03:24:47 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:from:date:message-id:subject:to:content-type;
        bh=wI3WExxn+/kB0uJvXxz4XrMt+0C1CaXDt7xi7nejVkg=;
        b=htAw7UmsDwh+mr0LUasAQlLsFC4E73FJVpKkVaDljTvbbO6XWUtDRFF6iHj017ABzc
         ZYPjLAkaOctG9EE/lRQTwDAgpW/0RxBvojA142wHOYtjUX5yZzRnplKnQ6g5iRmadUaF
         UcSfMAP3L3HaqSJQkmtRuLAduyIz2lMvV1kIAxxwhL3UgPCJs8K/UAwm2DCO/3h9jd8R
         KtAq/Vy1Ven+Y/8imMUzEclP8HGHoGwcqUFO2e727aWMv2qK9jal6YNT1DNff+N4oWSE
         ZkO+NqPVRqoOI7/FCDiyWLCIQgkAqV3juhSDzMDWntwU2HM3mavrUcRkY8liH9+udEGM
         a5fQ==
X-Received: by 10.112.132.101 with SMTP id ot5mr9103507lbb.30.1424690687263;
 Mon, 23 Feb 2015 03:24:47 -0800 (PST)
MIME-Version: 1.0
Received: by 10.112.235.233 with HTTP; Mon, 23 Feb 2015 03:24:26 -0800 (PST)
From: Cristian Falcas <cristi.falcas@gmail.com>
Date: Mon, 23 Feb 2015 13:24:26 +0200
Message-ID: <CAMo7R_dLi8+iVDEf1qA1mPAuvFmgB14bT_3OS1PwueRYrY6FVw@mail.gmail.com>
Subject: Re: [X2Go-Dev] Bug#688: x2go goes to an infinite loop when using el7
 and domain login
To: 688@bugs.x2go.org
Content-Type: text/plain; charset=UTF-8
I've tested this with the latest sources (git tag x2goserver-89af59d)
and it's fixed.

Thank you,
Cristian Falcas


Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Thu Feb 29 14:30:14 2024; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.