X2Go Bug report logs - #66
ThinClient is not reconnecting after terminating the session

version graph

Package: x2gothinclient; Maintainer for x2gothinclient is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2gothinclient is src:x2gothinclient.

Reported by: Raphael Lechner <raphael.lechner@gmail.com>

Date: Thu, 29 Nov 2012 17:18:02 UTC

Severity: normal

Tags: pending

Found in version 1.0.1.8-0~x2go1+squeeze~main~321~build

Fixed in version 1.0.99.1

Done: Mike Gabriel <mike.gabriel@das-netzwerkteam.de>

Bug is archived. No further changes may be made.

Full log


Message #10 received at 66@bugs.x2go.org (full text, mbox, reply):

Received: (at 66) by bugs.x2go.org; 29 Nov 2012 17:28:30 +0000
From raphael.lechner@gmail.com  Thu Nov 29 18:28:30 2012
Received: from mail-ob0-f179.google.com (mail-ob0-f179.google.com [209.85.214.179])
	by ymir (Postfix) with ESMTPS id 8334E5DB16
	for <66@bugs.x2go.org>; Thu, 29 Nov 2012 18:28:30 +0100 (CET)
Received: by mail-ob0-f179.google.com with SMTP id x4so2572045obh.24
        for <66@bugs.x2go.org>; Thu, 29 Nov 2012 09:28:29 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:date:message-id:subject:from:to:content-type;
        bh=XzaLOs8LONmAujQ8niIKlZaUqF1nJhVcpCoIbjY+waI=;
        b=eAsEvY0jDhCAqfRGy+rjeETz9a1vSGcuehvLVn9ML/+GO+SeeCAsF+LJSQZ6z5bpb+
         x6c9yCYYanbhn1Qxn4dFGN/5NftVOOKGL6uTbV5+u4P7E5Pxit23vxV2cQE7sneub+GL
         aDw6acgoRWhmOKqJx1u7ZtO83pl0h5g8XIBy9xH7xE6vNSMTrAYl5EMlJhoD0qjWoxo9
         qzx/gzIWLIspwO6CTfLT2VsqV+vJeQgrAxcv+K9HcLfOtklNeh/0pHqubQh79B2MCQvT
         nH5P6lT3IlMgCXtkLqT5H8pHF4MtW5rdDHLJ1w1Khu708dpOvz4lq722KnIicMIdtd3H
         j9AA==
MIME-Version: 1.0
Received: by 10.60.172.178 with SMTP id bd18mr2317465oec.133.1354210109328;
 Thu, 29 Nov 2012 09:28:29 -0800 (PST)
Received: by 10.76.13.202 with HTTP; Thu, 29 Nov 2012 09:28:29 -0800 (PST)
Date: Thu, 29 Nov 2012 18:28:29 +0100
Message-ID: <CAKrPV6=ObhEti5gZhsUBDEV5__ifpAfEzLTQ1dxOKfBEbkeN6g@mail.gmail.com>
Subject: pstree output after first startup
From: Raphael Lechner <raphael.lechner@gmail.com>
To: 66@bugs.x2go.org
Content-Type: text/plain; charset=ISO-8859-1
root@x2gothinclient:~# pstree -l
init-+-acpid
     |-console-kit-dae---63*[{console-kit-da}]
     |-cron
     |-dbus-daemon
     |-6*[getty]
     |-logsave
     |-pulseaudio---2*[{pulseaudio}]
     |-rsyslogd---3*[{rsyslogd}]
     |-sshd---sshd---bash---pstree
     |-udevd---2*[udevd]
     |-x2gocdmanager
     `-x2gothinclientd---72*[sh]

The number of [sh] processes are increased every 3 seconds and no
login window is visible.

Raphael

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Mon Jul 22 22:47:23 2024; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.