X2Go Bug report logs - #586
X2Go session sometimes slows to a crawl

version graph

Package: x2goserver; Maintainer for x2goserver is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goserver is src:x2goserver.

Reported by: Stefan Radermacher <stefan@zaister.de>

Date: Thu, 28 Aug 2014 12:25:02 UTC

Severity: normal

Found in version 4.0.1.15

Done: Juri Grabowski <x2go-dev@jugra.de>

Bug is archived. No further changes may be made.

Full log


Message #20 received at 586@bugs.x2go.org (full text, mbox, reply):

Received: (at 586) by bugs.x2go.org; 22 Oct 2014 13:30:53 +0000
From knizek.confy@gmail.com  Wed Oct 22 15:30:52 2014
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.8 required=5.0 tests=BAYES_50,FREEMAIL_FROM,
	T_DKIM_INVALID autolearn=ham version=3.3.2
Received: from mail-wg0-f47.google.com (mail-wg0-f47.google.com [74.125.82.47])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTPS id 6ED2A5DB49
	for <586@bugs.x2go.org>; Wed, 22 Oct 2014 15:30:52 +0200 (CEST)
Received: by mail-wg0-f47.google.com with SMTP id x13so3682095wgg.6
        for <586@bugs.x2go.org>; Wed, 22 Oct 2014 06:30:52 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=message-id:subject:from:to:date:in-reply-to:references:content-type
         :mime-version:content-transfer-encoding;
        bh=xLJz3Iq9hcrx70/uVy9a20raB91I1bK9XxmloI8Nq4A=;
        b=D5FEXZZ0S8fSr1h/EOJe2NSZ+QZG6JE+X20St4BajuaX1rG4Te1Y91dCJbp3L/ybeK
         MlkcqIFTzjyBeI85pe5GgUw3i2p+C9bSDKYjYn74KuDy7jbDnRoNUNTo8aUxbSU7Dl5M
         HmOLb9naP8eKqEv/1C7DwDpIRytIisvgQlV8THEi/PSvXfZGOR2nggpArSncgHla2odh
         ZIxkGsr2gb1gUbr94W0XAsZH63Jy+nEJDvtgALjx3xzZJcdF2niHRRi2090ev4Q8ooWn
         Qkqmm7OCmQwhfMSqgEn7R7oek+k1cgO1R5Kw4+/5wrlcLl0SgnMFwFsW+yqekI+zZbuX
         cHGg==
X-Received: by 10.180.36.48 with SMTP id n16mr38015413wij.6.1413984652141;
        Wed, 22 Oct 2014 06:30:52 -0700 (PDT)
Received: from athlon ([94.142.237.56])
        by mx.google.com with ESMTPSA id k10sm18907219wjb.28.2014.10.22.06.30.50
        for <586@bugs.x2go.org>
        (version=TLSv1.2 cipher=ECDHE-RSA-AES128-GCM-SHA256 bits=128/128);
        Wed, 22 Oct 2014 06:30:51 -0700 (PDT)
Message-ID: <1413984649.17790.1.camel@gmail.com>
Subject: [X2Go-Dev] Bug#586: X2Go session sometimes slows to a crawl
From: Milan Knížek <knizek.confy@gmail.com>
To: 586@bugs.x2go.org
Date: Wed, 22 Oct 2014 15:30:49 +0200
In-Reply-To: <1413969091.12574.1.camel@gmail.com>
References: <53FF1F4B.8040505@zaister.de>
	 <1409235330.9341.2.camel@gmail.com> <1413969091.12574.1.camel@gmail.com>
Content-Type: text/plain; charset="UTF-8"
X-Mailer: Evolution 3.12.7 
Mime-Version: 1.0
Content-Transfer-Encoding: 8bit
Milan Knížek píše v St 22. 10. 2014 v 11:11 +0200:
> > 
> The following might be related: when I open any keepass window, the
> window (db unlock, item display, whatever) is not drawn properly
> initially - some parts are not drawn and instead the contents of another
> window in the background is shown.
> At the same moment all x2go windows freeze for about 30 seconds and then
> all the apps (including keepass) continue to work normally. The
> originally scattered contents of keepass window is eventually drawn
> properly too.
> Keepass is a Mono app.
> 
Interestingly, the "freeze" period gets shorter down to cca 5 seconds,
when I used Xming+Putty X server (version 6.9.0.31).

Milan


Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Fri Jul 19 09:46:50 2024; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.