X2Go Bug report logs - #550
x2goclient [windows 8] sshfs issues when pyhoca-gui has none

Package: x2goclient; Maintainer for x2goclient is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goclient is src:x2goclient.

Reported by: "Andy Sinatra" <asinatra@pertronix.com>

Date: Tue, 15 Jul 2014 23:20:01 UTC

Severity: normal

Tags: build-win32

Full log


🔗 View this message in rfc822 format

X-Loop: owner@bugs.x2go.org
Subject: Bug#550: Caused by Whitespace
Reply-To: "Andy Sinatra" <asinatra@pertronix.com>, 550@bugs.x2go.org
Resent-From: "Andy Sinatra" <asinatra@pertronix.com>
Resent-To: x2go-dev@lists.x2go.org
Resent-CC: X2Go Developers <x2go-dev@lists.x2go.org>
X-Loop: owner@bugs.x2go.org
Resent-Date: Fri, 17 Oct 2014 15:40:01 +0000
Resent-Message-ID: <handler.550.B550.141356034527278@bugs.x2go.org>
Resent-Sender: owner@bugs.x2go.org
X-X2Go-PR-Message: followup 550
X-X2Go-PR-Package: x2goclient
X-X2Go-PR-Keywords: build-win32
Received: via spool by 550-submit@bugs.x2go.org id=B550.141356034527278
          (code B ref 550); Fri, 17 Oct 2014 15:40:01 +0000
Received: (at 550) by bugs.x2go.org; 17 Oct 2014 15:39:05 +0000
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.8 required=5.0 tests=BAYES_50,HTML_MESSAGE
	autolearn=ham version=3.3.2
X-Greylist: delayed 436 seconds by postgrey-1.34 at ymir.das-netzwerkteam.de; Fri, 17 Oct 2014 17:39:04 CEST
Received: from p3plsmtpa07-03.prod.phx3.secureserver.net (p3plsmtpa07-03.prod.phx3.secureserver.net [173.201.192.232])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTP id 227363D600
	for <550@bugs.x2go.org>; Fri, 17 Oct 2014 17:39:03 +0200 (CEST)
Received: from Andy ([71.177.137.146])
	by p3plsmtpa07-03.prod.phx3.secureserver.net with 
	id 4FXn1p00139hvvr01FXnok; Fri, 17 Oct 2014 08:31:48 -0700
From: "Andy Sinatra" <asinatra@pertronix.com>
To: <550@bugs.x2go.org>
Date: Fri, 17 Oct 2014 08:31:08 -0700
Message-ID: <002e01cfea1f$605ee030$211ca090$@pertronix.com>
MIME-Version: 1.0
Content-Type: multipart/alternative;
	boundary="----=_NextPart_000_002F_01CFE9E4.B40140B0"
X-Mailer: Microsoft Outlook 15.0
Thread-Index: Ac/qHx8MlqIqujRvQC6KYZoT3WOezA==
Content-Language: en-us
[Message part 1 (text/plain, inline)]
Just wanted to update this bug. What's causing it is X2Go Client doesn't
like my Windows user with a space in it. I've testing by creating another
user with no space and everything worked fine. What's happened was the SSHFS
tunnel was sending the wrong credentials and cutting off the username at the
white space garbling some of the command. 

 

Andy Sinatra

 

[Message part 2 (text/html, inline)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Fri Apr 19 09:44:13 2024; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.