X2Go Bug report logs - #1082
vcxsrv.exe has stopped working

version graph

Package: x2goclient; Maintainer for x2goclient is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goclient is src:x2goclient.

Reported by: "Olivier Delrieu" <olivier.delrieu@c4xdiscovery.com>

Date: Thu, 1 Sep 2016 09:10:02 UTC

Severity: normal

Found in version 4.0.5.1-2016.08.18

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1082; Package x2goclient. (Thu, 01 Sep 2016 09:10:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to "Olivier Delrieu" <olivier.delrieu@c4xdiscovery.com>:
New Bug report received and forwarded. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Thu, 01 Sep 2016 09:10:02 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.x2go.org (full text, mbox):

From: "Olivier Delrieu" <olivier.delrieu@c4xdiscovery.com>
To: <submit@bugs.x2go.org>
Subject: vcxsrv.exe has stopped working
Date: Thu, 1 Sep 2016 11:05:21 +0200
[Message part 1 (text/plain, inline)]
Package: x2goclient
Version: 4.0.5.1-2016.08.18

Everytime I start a session, it fails after a couple of seconds and this
error appear "vcxsrv.exe has stopped working". I cannot use the x2go client
anymore. This is a severe blocker for me.

I have been using x2go client 4.0.5.0 for a while. I've upgraded to the
latest 4.0.5.1-2016.08.18. It worked well initially. Then I changed the
display settings to "use whole display" (I now have 2 screens.) which
triggered this error and I can't get rid of it !

I've tried several things unsuccessfully :
- changing back display settings
- uninstalling (including deleting user folder .x2go and deleting registry
key) and downgrading to 4.0.5.0

When launching vcxsrv.exe in debug mode ("vcxsrv.exe -logverbose 3") it
works and I gives the attached log.

I'm running x2goclient on win7 64bits pro. The remote machine is on my LAN,
it's a linux box running latest CentOS 7 and XFCE.

Please advise.

Cheers,

Olivier.





-- 


Confidentiality Notice: 
This email and any attachments may be confidential and protected by legal 
privilege. If you are not the intended recipient, be aware that any 
disclosure, copying, distribution or use of the e-mail or any attachment is 
prohibited. If you have received this email in error, please notify us 
immediately by replying to the sender and then delete this copy and the 
reply from your system. Thank you for your cooperation.

C4X Discovery Ltd Registered Office: Manchester One, 53 Portland Street, 
Manchester M1 3LD, UK.
[VCXSrv.0.log (application/octet-stream, attachment)]

Information forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1082; Package x2goclient. (Mon, 02 Jan 2017 15:50:01 GMT) Full text and rfc822 format available.

Acknowledgement sent to Michael Klemm <mail@michael-klemm.net>:
Extra info received and forwarded to list. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Mon, 02 Jan 2017 15:50:03 GMT) Full text and rfc822 format available.

Message #10 received at 1082@bugs.x2go.org (full text, mbox):

From: Michael Klemm <mail@michael-klemm.net>
To: "1082@bugs.x2go.org" <1082@bugs.x2go.org>
Subject: RE: vcxsrv.exe has stopped working
Date: Mon, 2 Jan 2017 15:40:52 +0000
[Message part 1 (text/plain, inline)]
Dear all,

I have the same issue with the x2go Windows client version 4.0.5.2.  Any
time, I try to resume a running session, the VcXsrv process dies.

Kind regards,
        -michael

[smime.p7s (application/pkcs7-signature, attachment)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Tue Dec 18 10:48:25 2018; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.