X2Go Bug report logs - #1029
Debian package for stretch have dependencies on obsolete packages

version graph

Package: x2goserver; Maintainer for x2goserver is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goserver is src:x2goserver.

Reported by: Thierry Murgue <thierry.murgue@univ-st-etienne.fr>

Date: Tue, 26 Apr 2016 11:15:02 UTC

Severity: normal

Found in version 4.0.1.19-0x2go2+git20160126.1064+stretch.main.1

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1029; Package x2goserver. (Tue, 26 Apr 2016 11:15:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to Thierry Murgue <thierry.murgue@univ-st-etienne.fr>:
New Bug report received and forwarded. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Tue, 26 Apr 2016 11:15:02 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.x2go.org (full text, mbox):

From: Thierry Murgue <thierry.murgue@univ-st-etienne.fr>
To: submit@bugs.x2go.org
Subject: Debian package for stretch have dependencies on obsolete packages
Date: Tue, 26 Apr 2016 13:03:08 +0200
[Message part 1 (text/plain, inline)]
Package: x2goserver
Version: 4.0.1.19-0x2go2+git20160126.1064+stretch.main.1

x2goserver depends on x2goagent which depends on nxagent which depends
on libxcomp3 which depends on libpng12-0 which is flagged obsolete.

Please update packages dependency (and maybe adjust source) to depends
only on libpng16-16 (version 1.6)

Thanks,
Best Regards,
-- 
Thierry MURGUE.

[signature.asc (application/pgp-signature, attachment)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Tue Dec 18 11:45:49 2018; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.