X2Go Bug report logs - #671
Desktop Sessions like KDE and ICEWM quit immediately after spawning with x2goserver >4.0.1.15

version graph

Package: x2goserver; Maintainer for x2goserver is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goserver is src:x2goserver.

Reported by: Thomas Wagner <t.wagner@nthfs.jku.at>

Date: Wed, 12 Nov 2014 12:50:01 UTC

Severity: normal

Tags: pending

Fixed in version 4.0.1.19

Done: X2Go Release Manager <git-admin@x2go.org>

Bug is archived. No further changes may be made.

Full log


Message #5 received at submit@bugs.x2go.org (full text, mbox):

Received: (at submit) by bugs.x2go.org; 12 Nov 2014 12:46:43 +0000
From t.wagner@nthfs.jku.at  Wed Nov 12 13:46:42 2014
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.0 required=5.0 tests=BAYES_20,URIBL_BLOCKED
	autolearn=ham version=3.3.2
Received: from email.uni-linz.ac.at (email.edvz.uni-linz.ac.at [140.78.3.65])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTP id 1897B5DB35
	for <submit@bugs.x2go.org>; Wed, 12 Nov 2014 13:46:42 +0100 (CET)
Received: from mail.icie.jku.at (iciemail.mechatronik.uni-linz.ac.at [140.78.138.2])
	by email.uni-linz.ac.at (Postfix) with ESMTP id 006DC1E8CB1
	for <submit@bugs.x2go.org>; Wed, 12 Nov 2014 13:46:42 +0100 (CET)
Received: from [10.78.1.99] (unknown [10.78.1.99])
	by mail.icie.jku.at (Postfix) with ESMTPSA id C02D53382E3
	for <submit@bugs.x2go.org>; Wed, 12 Nov 2014 13:46:41 +0100 (CET)
Message-ID: <546356B1.4050208@nthfs.jku.at>
Date: Wed, 12 Nov 2014 13:46:41 +0100
From: Thomas Wagner <t.wagner@nthfs.jku.at>
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Thunderbird/31.2.0
MIME-Version: 1.0
To: submit@bugs.x2go.org
Subject: Desktop Sessions like KDE and ICEWM quit immediately after spawning
 with x2goserver >4.0.1.15
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: 7bit
Package: x2goserver
Version 4.0.1.18

Hi,

On OpenSUSE 13.1, starting a desktop sessions like KDE or ICEWM isn't
possible. After the window pops up on the client (Windows 7), it is
immediately  closed.
This applies to x2goserver 4.0.1.16, 4.0.1.17, and 4.0.1.18. Version
4.0.1.15 worked fine.

I don't see anything suspicious in the log files even in debug mode.
Starting a simple application, e.g. /usr/bin/firefox, also does work
with version >4.0.1.15.

best regards

Thomas

-- 
Dipl.-Ing. Thomas Wagner
Institute for Communications and Information Engineering
Johannes Kepler University Linz, 4040 Linz, Austria
mailto: t.wagner@nthfs.jku.at
Phone: +43 732 2468 6404
http://www.nthfs.jku.at


Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Sat May 25 12:05:05 2019; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.