X2Go Bug report logs - #805
Windows client does not resume, Linux client works OK

version graph

Package: x2goclient; Maintainer for x2goclient is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goclient is src:x2goclient.

Reported by: Andreas Kinzler <ml-ak@posteo.de>

Date: Fri, 6 Mar 2015 13:05:02 UTC

Severity: normal

Found in version 4.0.3.x

Full log


🔗 View this message in rfc822 format

X-Loop: owner@bugs.x2go.org
Subject: Bug#805: Windows client does not resume, Linux client works OK
Reply-To: Andreas Kinzler <ml-ak@posteo.de>, 805@bugs.x2go.org
Resent-From: Andreas Kinzler <ml-ak@posteo.de>
Resent-To: x2go-dev@lists.x2go.org
Resent-CC: X2Go Developers <x2go-dev@lists.x2go.org>
X-Loop: owner@bugs.x2go.org
Resent-Date: Fri, 06 Mar 2015 13:05:02 +0000
Resent-Message-ID: <handler.805.B.142564685415734@bugs.x2go.org>
Resent-Sender: owner@bugs.x2go.org
X-X2Go-PR-Message: report 805
X-X2Go-PR-Package: x2goclient
X-X2Go-PR-Keywords: 
Received: via spool by submit@bugs.x2go.org id=B.142564685415734
          (code B); Fri, 06 Mar 2015 13:05:02 +0000
Received: (at submit) by bugs.x2go.org; 6 Mar 2015 13:00:54 +0000
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.8 required=5.0 tests=BAYES_50 autolearn=ham
	version=3.3.2
X-Greylist: delayed 599 seconds by postgrey-1.34 at ymir.das-netzwerkteam.de; Fri, 06 Mar 2015 14:00:48 CET
Received: from mx02.posteo.de (mx02.posteo.de [89.146.194.165])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTPS id 5F7765E156
	for <submit@bugs.x2go.org>; Fri,  6 Mar 2015 14:00:48 +0100 (CET)
Received: from dovecot03.posteo.de (unknown [185.67.36.28])
	by mx02.posteo.de (Postfix) with ESMTPS id D89741F4659A
	for <submit@bugs.x2go.org>; Fri,  6 Mar 2015 13:50:48 +0100 (CET)
Received: from mail.posteo.de (localhost [127.0.0.1])
	by dovecot03.posteo.de (Postfix) with ESMTPSA id 3kz8204dbvz5vN8
	for <submit@bugs.x2go.org>; Fri,  6 Mar 2015 13:50:48 +0100 (CET)
Message-ID: <54F9A2BA.7030808@posteo.de>
Date: Fri, 06 Mar 2015 13:51:06 +0100
From: Andreas Kinzler <ml-ak@posteo.de>
User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:31.0) Gecko/20100101 Thunderbird/31.5.0
MIME-Version: 1.0
To: submit@bugs.x2go.org
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 7bit
Package: x2goclient
Version: 4.0.3.x

x2go server is 4.0.1.19 (either debian 7.8 or Gentoo) and client is 4.0.3.x.
Resume does not work with the Windows client but works OK with the Linux client.
There is nothing special in the log. The Windows client hangs with "connecting" and
does not do anything.

Regards Andreas

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Fri Apr 19 07:56:07 2024; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.