X2Go Bug report logs - #788
Pyhoca-Gui freezes when connection to desktop

version graph

Package: x2goserver-xsession; Maintainer for x2goserver-xsession is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goserver-xsession is src:x2goserver.

Reported by: "Ja Bi" <Bi.Ja@seznam.cz>

Date: Thu, 12 Feb 2015 13:30:01 UTC

Severity: normal

Tags: pending

Merged with 632, 808

Found in version 4.0.1.18

Fixed in version 4.0.1.19

Done: Mihai Moldovan <ionic@ionic.de>

Bug is archived. No further changes may be made.

Full log


🔗 View this message in rfc822 format

X-Loop: owner@bugs.x2go.org
Subject: Bug#788: [X2Go-Dev] Bug#788: Bug#788: Pyhoca-Gui freezes when connection to desktop
Reply-To: Mihai Moldovan <ionic@ionic.de>, 788@bugs.x2go.org
Resent-From: Mihai Moldovan <ionic@ionic.de>
Resent-To: x2go-dev@lists.x2go.org
Resent-CC: owner@bugs.x2go.org
X-Loop: owner@bugs.x2go.org
Resent-Date: Sun, 22 Feb 2015 17:40:02 +0000
Resent-Message-ID: <handler.788.B788.142462675617238@bugs.x2go.org>
Resent-Sender: owner@bugs.x2go.org
X-X2Go-PR-Message: followup 788
X-X2Go-PR-Package:  pyhoca-gui-0.5.0.3, python-x2go 0.5.0.2, x2goserver-4.0.1.18-r2
X-X2Go-PR-Keywords: 
Received: via spool by 788-submit@bugs.x2go.org id=B788.142462675617238
          (code B ref 788); Sun, 22 Feb 2015 17:40:02 +0000
Received: (at 788) by bugs.x2go.org; 22 Feb 2015 17:39:16 +0000
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=-1.9 required=5.0 tests=BAYES_00,T_DKIM_INVALID,
	URIBL_BLOCKED autolearn=ham version=3.3.2
Received: from Root24.de (powered.by.root24.eu [5.135.3.88])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTP id 7E4AB5DCA7
	for <788@bugs.x2go.org>; Sun, 22 Feb 2015 18:39:14 +0100 (CET)
Received: from nopileos.local (home.ionic.de [217.92.117.31])
	by mail.ionic.de (Postfix) with ESMTPSA id 475FF4F07D8A;
	Sun, 22 Feb 2015 18:39:13 +0100 (CET)
DKIM-Signature: v=1; a=rsa-sha256; c=simple/simple; d=ionic.de; s=default;
	t=1424626753; bh=BnSU1I2DAcxL6LpPZlivBx2vjGq6PwLC734zIXiFCMg=;
	h=Date:From:To:CC:Subject:References:In-Reply-To:From;
	b=oWdIkKwhD97ON6fjKfi6ZWEMVi2EWub9/YwFI0gTLKu9TCLJBOO9aY0CMkSFsyRTY
	 rC3S9skFo0O8vhCm0FsMiKprUX6iKwVrUmSuQSdofaoBjtJcloSS4OQ5KUbc0l6MRc
	 4Y+1Xm4KCJGr/ipgfCjOVYdM3YgNW13bDdRj3x5c=
Message-ID: <54EA1435.8080300@ionic.de>
Date: Sun, 22 Feb 2015 18:39:01 +0100
From: Mihai Moldovan <ionic@ionic.de>
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:31.0) Gecko/20100101 Thunderbird/31.4.0
MIME-Version: 1.0
To: Ja Bi <Bi.Ja@seznam.cz>
CC: Mike Gabriel <mike.gabriel@das-netzwerkteam.de>, 788@bugs.x2go.org
References: <7mn.NYtI.2Bw1kTgaKM2.1KwIhS@seznam.cz>
In-Reply-To: <7mn.NYtI.2Bw1kTgaKM2.1KwIhS@seznam.cz>
Content-Type: multipart/signed; micalg=pgp-sha512;
 protocol="application/pgp-signature";
 boundary="vTbjuJqnadlA5lt8KSrd1NuEwGH9hQLso"
[Message part 1 (text/plain, inline)]
On 22.02.2015 02:03 AM, Ja Bi wrote:
> Libdebug shows nothing...:(

Neither --debug nor --libdebug shed any light? Ok.

Just to rule out a server-side problem: have you already tried
x2goclient connecting to the same box? Does this work as expected?



Mihai

[signature.asc (application/pgp-signature, attachment)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Tue Jul 16 16:11:04 2024; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.