X2Go Bug report logs - #591
No system tray for remote applications

version graph

Package: nxagent; Maintainer for nxagent is X2Go Developers <x2go-dev@lists.x2go.org>; Source for nxagent is src:nx-libs.

Reported by: Mike Gabriel <mike.gabriel@das-netzwerkteam.de>

Date: Tue, 2 Sep 2014 17:00:01 UTC

Severity: normal

Found in version 3.5.0.27

Full log


Message #15 received at 591@bugs.x2go.org (full text, mbox, reply):

Received: (at 591) by bugs.x2go.org; 8 Sep 2014 04:45:35 +0000
From mikedep333@gmail.com  Mon Sep  8 06:45:34 2014
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.8 required=5.0 tests=BAYES_50,FREEMAIL_FROM,
	T_DKIM_INVALID autolearn=ham version=3.3.2
Received: from mail-we0-f176.google.com (mail-we0-f176.google.com [74.125.82.176])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTPS id 104A45DEA7
	for <591@bugs.x2go.org>; Mon,  8 Sep 2014 06:45:33 +0200 (CEST)
Received: by mail-we0-f176.google.com with SMTP id q58so1596101wes.21
        for <591@bugs.x2go.org>; Sun, 07 Sep 2014 21:45:33 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:in-reply-to:references:date:message-id:subject:from:to
         :content-type;
        bh=jVQCyn8Ev4354Q28UYQ85AxHAGkjdRQjLXuxVK2y01Q=;
        b=STWLR6Q0Nsgy0S8Z948G7CGABzVwxsXjfjziGfCYx/6EPqsuW4GhvMg+pSyX7QwbUG
         GcLsA3HfQ6SfG+8TC0h3Xg/qqH5NbgYN/sgnKueczHQv90gIgOWVdrQXXsbKZ3qxNaCX
         3jhTA1O5Vo8HUl4nqxVFdKCjOy8eRxnI8b6L6E4kbIG4ot2ZWlLFsuCe1fDqefAt20gY
         FQyoG6FqtsHo69gp3n3SIYw9G6IroUzcCdrFbnA680ev6scGKhij0pzJLETAj6vkNE1a
         SOUUJTkwKicz1hy9HihFGsT9MBq1kH1n7nuWsoGPx0f+EjUzDksz6dAu8Tlq/tkToVgv
         oVRA==
MIME-Version: 1.0
X-Received: by 10.194.108.41 with SMTP id hh9mr31327470wjb.68.1410151533633;
 Sun, 07 Sep 2014 21:45:33 -0700 (PDT)
Received: by 10.180.238.66 with HTTP; Sun, 7 Sep 2014 21:45:33 -0700 (PDT)
In-Reply-To: <CAMKht8hKZDwaoPhQ6GwqUQGdZQYEb6EoeigNZ_mXZr6984epZA@mail.gmail.com>
References: <CAMKht8hKZDwaoPhQ6GwqUQGdZQYEb6EoeigNZ_mXZr6984epZA@mail.gmail.com>
Date: Mon, 8 Sep 2014 00:45:33 -0400
Message-ID: <CAMKht8h5MG8CnmCHLruFqtDs7wb+trSSwApVo7qz4Q+FpBTOaw@mail.gmail.com>
Subject: Re: [X2Go-Dev] Bug#591: Works under certain configurations, not others
From: Michael DePaulo <mikedep333@gmail.com>
To: 591@bugs.x2go.org
Content-Type: multipart/mixed; boundary=047d7bf10ac03eb58d0502867d7c
[Message part 1 (text/plain, inline)]
Another test.

It failed.

4. I was *able* to reproduce this bug when using X2Go Client 4.0.2.1)
on an Ubuntu 14.04 client machine running MATE 1.8.1. I tested both
Kopete and KTorrent.

(Just to be sure, I re-tested test case 3 now that I updated MATE to
1.8.1 and the rest of Ubuntu. It still passed.)

Test Client 4:
- Ubuntu 14.04.1 64-bit with the latest updates and numerous packages installed
- MATE 1.8.1 installed from ppa:ubuntu-mate-dev/ppa &
ppa:ubuntu-mate-dev/trusty-mate
- X2Go Client 4.0.2.1-0~614~ubuntu14.04.1
- nxproxy 3.5.0.27-0~446~ubuntu14.04.1
[bug591 - log when launching kwrite kopete and ktorrent over x2goclient 4.0.2.1 on Ubuntu 14.04 and MATE 1.8.1.log (application/octet-stream, attachment)]
[bug591 - log when launching kwrite kopete and ktorrent over X11 forwarding on Ubuntu 14.04 and MATE 1.8.1.log (application/octet-stream, attachment)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Thu Apr 18 22:28:20 2024; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.