X2Go Bug report logs - #535
PyHoca-GUI: Windows: "The X2Go PulseAudio system could not be started."

version graph

Package: pyhoca-gui; Maintainer for pyhoca-gui is X2Go Developers <x2go-dev@lists.x2go.org>; Source for pyhoca-gui is src:pyhoca-gui.

Reported by: Michael DePaulo <mikedep333@gmail.com>

Date: Sun, 6 Jul 2014 23:40:01 UTC

Severity: normal

Found in versions 0.4.0.8, 0.5.0.0-preview

Full log


Message #12 received at 535@bugs.x2go.org (full text, mbox, reply):

Received: (at 535) by bugs.x2go.org; 7 Jul 2014 01:06:59 +0000
From mikedep333@gmail.com  Mon Jul  7 03:06:58 2014
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.8 required=5.0 tests=BAYES_50,FREEMAIL_FROM,
	T_DKIM_INVALID autolearn=ham version=3.3.2
Received: from mail-wg0-f45.google.com (mail-wg0-f45.google.com [74.125.82.45])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTPS id 787C45DB0A
	for <535@bugs.x2go.org>; Mon,  7 Jul 2014 03:06:58 +0200 (CEST)
Received: by mail-wg0-f45.google.com with SMTP id z12so1807302wgg.28
        for <535@bugs.x2go.org>; Sun, 06 Jul 2014 18:06:58 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:date:message-id:subject:from:to:content-type;
        bh=qatyKn1U54kgV/C6LEZvJOr8SLIBy1MOwxCGLnL/5HM=;
        b=HnCkVTkLrqZWCynltSnyyaDS5jOP8EN2GDn4wAqvJh7s5gLfehIx8pRK9AdwxxKMFx
         ZDgt627mUeROeA9qOWrAtWxQxhqDkUVbjhm40CRYBHzXoAhUMtBxNlw3cyu896CxVbcZ
         N/Wqh0r1up6Mps9xCds+Du3J1SdzzRzpR7Pb9fnKyaFqTtcAcgl4s4SZQZP7yCbeCnan
         F+eFxoE8aAMLoOpmm36chCacBK+hT8toXKH6NfmpFMGswW+K0c7DFeZx1oo7UtpfRxDD
         JVbVwQPox1gYWlAres1n5LA0Hh2yfXZI8k7COnuOlyonBVF1BLgMHui6rpY9sDBxXbRe
         3FGQ==
MIME-Version: 1.0
X-Received: by 10.180.89.143 with SMTP id bo15mr32627585wib.78.1404695218185;
 Sun, 06 Jul 2014 18:06:58 -0700 (PDT)
Received: by 10.180.98.233 with HTTP; Sun, 6 Jul 2014 18:06:58 -0700 (PDT)
Date: Sun, 6 Jul 2014 21:06:58 -0400
Message-ID: <CAMKht8jOF_2RWPE4ay2EUg0pSe=P9mQVaPnWO4VNR_W=0uo_2w@mail.gmail.com>
Subject: More test results
From: Michael DePaulo <mikedep333@gmail.com>
To: 535@bugs.x2go.org
Content-Type: text/plain; charset=UTF-8
For some reason, this affects my desktop, but not my XP VM.

Specifically, on the XP VM, the pid file is left behind. But it does
not cause PyHoca-GUI to display the message. (Nor does it prevent
PyHoca-GUI from launching pulseaudio.exe.)

Desktop (executor):
Windows 8.1 64-bit with update 1
Multiple sound adapters. Adapter listed below is the current default:
Audio driver name: SB Recon3D PCIe
Audio driver provider: CREATIVE
Audio driver date: 7/30/2013
Audio driver version: 6.0.101.57
Audio driver installer: SBRP_CD_LD_1_01_26.exe
Audio driver date (according to website): 29 Jan 14
Accessed locally

XP VM (mothership-xp):
Windows XP 32-bit SP3
Running on Fedora 20 kvm/libvirt
kvm/libvirt set to provide "ac97" audio
Audio driver name: Intel(r) 82801AA AC'97 Audio Controller
Audio driver provider: Microsoft
Audio driver date: 7/1/2001
Driver Version: 5.1.2535.0
Accessed over SPICE with Virt-Viewer 0.6.0 64-bit from said desktop.


Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Sat Jun 22 13:27:55 2024; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.