X2Go Bug report logs - #531
Build of PyHoca-GUI requires python-requests module

Package: wiki.x2go.org; Maintainer for wiki.x2go.org is x2go-dev@lists.x2go.org;

Reported by: Michael DePaulo <mikedep333@gmail.com>

Date: Sat, 5 Jul 2014 02:40:01 UTC

Severity: normal

Done: Michael DePaulo <mikedep333@gmail.com>

Bug is archived. No further changes may be made.

Full log


Message #5 received at submit@bugs.x2go.org (full text, mbox, reply):

Received: (at submit) by bugs.x2go.org; 5 Jul 2014 02:36:19 +0000
From mikedep333@gmail.com  Sat Jul  5 04:36:18 2014
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.8 required=5.0 tests=BAYES_50,FREEMAIL_FROM,
	T_DKIM_INVALID autolearn=ham version=3.3.2
Received: from mail-we0-f177.google.com (mail-we0-f177.google.com [74.125.82.177])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTPS id 213F35DB1E
	for <submit@bugs.x2go.org>; Sat,  5 Jul 2014 04:36:18 +0200 (CEST)
Received: by mail-we0-f177.google.com with SMTP id u56so2238822wes.36
        for <submit@bugs.x2go.org>; Fri, 04 Jul 2014 19:36:17 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:date:message-id:subject:from:to:content-type;
        bh=FMdbIQ2w8xMRUhss9CipyaXRs+DysDAIccgaf1E0eIg=;
        b=hV1AqeiV/EjGVxPPvjjuNcJsL9MG3bCKHv9i0KjwsEOyHMXW8M+fuxXx6gFNj4/wqo
         VhO+YbOPY4W+2l+RUWvJ5BhqbKciKL1twB6hxN12Qa+yri0s6E33ZSxr/aUHFjDn9ZAw
         6dkuQD/ZK8tKABZPoQmvVnOsZrH3YmRBsGx8Rtcp3mc2yYRSrZoqFpxKXEr9gu34CfYx
         E++RmdsTIOH0rXq+n5egcZMMW4vDGN6Wk7+g6ejOADFcfbWPmButQJDy9IZ8vfMu7i6I
         A3zR36Dlw6/EI4d7NZW0r2cEljGrvna3ztIPZpbonRTS1D6o+avFjKmIGFZUVs7zFj7o
         iqJQ==
MIME-Version: 1.0
X-Received: by 10.180.221.108 with SMTP id qd12mr21376282wic.83.1404527777705;
 Fri, 04 Jul 2014 19:36:17 -0700 (PDT)
Received: by 10.180.98.233 with HTTP; Fri, 4 Jul 2014 19:36:17 -0700 (PDT)
Date: Fri, 4 Jul 2014 22:36:17 -0400
Message-ID: <CAMKht8gPXc8qKAdpLw1+yk_yE4XOgLSW1sJRueDVbQXF+Ngs=g@mail.gmail.com>
Subject: pyhoca-gui: Error building on Windows when running: python setup.py build_exe
From: Michael DePaulo <mikedep333@gmail.com>
To: submit@bugs.x2go.org
Content-Type: multipart/mixed; boundary=001a1134d2424503c504fd691bba
[Message part 1 (text/plain, inline)]
Package: pyhoca-gui
Version: 5.0.0.0-preview

I followed the pyhoca-gui build instructions simultaneously on both
the X2Go-WinBuilder VM, and my home desktop (excutor.) The former is
Windows 7 64-bit SP1, the latter is WIndows 8.1 64-bit with update 1.
They both get the same error.

I also tried building under both Msysgit bash and under cmd.exe

Instructions (it's the very last step that fails.)
http://wiki.x2go.org/doku.php/wiki:development:build-howto-mswin:pyhoca-gui

setup common to both machines:
Python 2.7.8 32-bit (Released 3 days a go)
bbfreeze-1.1.3-py2.7.egg
bbfreeze_loader-1.1.0-py2.7-win32.egg
py2exe-0.6.9.win32-py2.7
Msysgit (AKA "Git for Windows") 1.9.4-preview20140611
(In other words, I have both bbfreeze and py2exe installed.)

I've attached the output because I do not want its 80+ character long
lines to be split up.
[python setup.py build_exe output.txt (text/plain, attachment)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Thu Jul 18 20:00:02 2024; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.