X2Go Bug report logs - #516
X2go successfully connects to server, but no window is shown

version graph

Package: nxagent; Maintainer for nxagent is X2Go Developers <x2go-dev@lists.x2go.org>; Source for nxagent is src:nx-libs.

Reported by: sebastien chabrolles <s.chabrolles@fr.ibm.com>

Date: Sat, 14 Jun 2014 20:25:03 UTC

Severity: normal

Tags: pending

Found in version 3.5.0.24

Fixed in version 3.5.0.25

Done: Mike Gabriel <mike.gabriel@das-netzwerkteam.de>

Bug is archived. No further changes may be made.

Full log


Message #25 received at 516@bugs.x2go.org (full text, mbox, reply):

Received: (at 516) by bugs.x2go.org; 20 Jun 2014 17:08:55 +0000
From ionic@ionic.de  Fri Jun 20 19:08:54 2014
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=-1.9 required=5.0 tests=BAYES_00,T_DKIM_INVALID
	autolearn=ham version=3.3.2
Received: from Root24.de (powered.by.root24.eu [91.121.15.64])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTP id 359E75DB3E
	for <516@bugs.x2go.org>; Fri, 20 Jun 2014 19:08:54 +0200 (CEST)
Received: from nopileos.local (home.ionic.de [85.183.67.131])
	by Root24.de (Postfix) with ESMTPSA id 678AC3B005CF;
	Fri, 20 Jun 2014 19:08:53 +0200 (CEST)
DKIM-Signature: v=1; a=rsa-sha256; c=simple/simple; d=ionic.de; s=default;
	t=1403284133; bh=72IaIiozwO6OmsUqnov7+vo4NscoNlFPB09DpYX/i1g=;
	h=Date:From:To:CC:Subject:References:In-Reply-To:From;
	b=GuuqHDMOFAuyCarkfWILgInXDQBDKBTX9IgX7lH/QXdN6kF5QSh6vCik1TxKyD3s3
	 S5JUuThc43cPHfCegsl4m45gYBYEHce0ZMmriVbMgiNtdzFIXccyYzplzuXLPFZ3h0
	 K4rhgrZ1vWPHxizhhJ6q3DsjzqTWP7hug8L9yaHM=
Message-ID: <53A46AA6.8060201@ionic.de>
Date: Fri, 20 Jun 2014 19:08:54 +0200
From: Mihai Moldovan <ionic@ionic.de>
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:24.0) Gecko/20100101 Thunderbird/24.6.0
MIME-Version: 1.0
To: 516@bugs.x2go.org, sebastien chabrolles <s.chabrolles@fr.ibm.com>
CC: zbaur <postmaster@stefanbaur.de>
Subject: Re: [X2Go-Dev] Bug#516:  Bug#516: X2go successfully connects to server,
 but no window is shown
References: <OF70D11DD0.EF25FFDA-ONC1257CF7.006F3027-C1257CF7.006FFC35@fr.ibm.com> <20140614224852.Horde.1aAwQpnldGt0QLLA8da6Wg1@mail.das-netzwerkteam.de> <539D1931.2090106@ionic.de> <53A44EE8.0@ionic.de>
In-Reply-To: <53A44EE8.0@ionic.de>
X-Enigmail-Version: 1.6
Content-Type: multipart/signed; protocol="application/pkcs7-signature"; micalg=sha1; boundary="------------ms020404090709040608070900"
[Message part 1 (text/plain, inline)]
Nevermind, we have a window!

But the colors are all off and redrawing is broken. More bugs wait to be
discovered. :)



Mihai

[smime.p7s (application/pkcs7-signature, attachment)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Mon Jan 27 04:14:46 2020; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.