X2Go Bug report logs - #462
X2Go Windows Client Doesn't Allow Fullscreen on Secondary Monitor

version graph

Package: x2goclient; Maintainer for x2goclient is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goclient is src:x2goclient.

Reported by: Jim Burnes <jvburnes@gmail.com>

Date: Tue, 25 Mar 2014 00:50:01 UTC

Severity: normal

Tags: build-win32, moreinfo

Found in versions 4.0.1.3, 4.0.2.1+hotfix1

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to x2go-dev@lists.berlios.de, X2Go Developers <x2go-dev@lists.berlios.de>:
Bug#462; Package x2goclient. (Tue, 25 Mar 2014 00:50:01 GMT) Full text and rfc822 format available.

Acknowledgement sent to Jim Burnes <jvburnes@gmail.com>:
New Bug report received and forwarded. Copy sent to X2Go Developers <x2go-dev@lists.berlios.de>. (Tue, 25 Mar 2014 00:50:02 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.x2go.org (full text, mbox):

From: Jim Burnes <jvburnes@gmail.com>
To: submit@bugs.x2go.org
Subject: X2Go Windows Client Doesn't Allow Fullscreen on Secondary Monitor
Date: Mon, 24 Mar 2014 18:45:56 -0600
[Message part 1 (text/plain, inline)]
Package: x2goclient
Version: 4.0.1.3

Subject says it all.  This used to work fine in Windows 7, but not anymore.
 It tries to maximize, but  simply performs a maximize on that display.
[Message part 2 (text/html, inline)]

Marked as found in versions 4.0.2.1+hotfix1. Request was from Michael DePaulo <mikedep333@gmail.com> to control@bugs.x2go.org. (Thu, 17 Jul 2014 12:45:01 GMT) Full text and rfc822 format available.

Information forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#462; Package x2goclient. (Thu, 17 Jul 2014 13:30:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to Michael DePaulo <mikedep333@gmail.com>:
Extra info received and forwarded to list. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Thu, 17 Jul 2014 13:30:02 GMT) Full text and rfc822 format available.

Message #12 received at 462@bugs.x2go.org (full text, mbox):

From: Michael DePaulo <mikedep333@gmail.com>
To: 462@bugs.x2go.org
Subject: Needs more info
Date: Thu, 17 Jul 2014 09:28:03 -0400
Hi Jim,

Sorry to hear that you ran into this bug.

We need more info though. Please tell us:

1. You say "It tries to maximize, but simply performs a maximize on
that display." What do you mean by this? See bug 551 for what I
experienced, I have a screenshot. If you are experiencing a different
problem, please provide a screenshot if you can.

2. What are the details of your system and monitors? See bug #551 for
the details I provided.

3. What exact settings do you have set for the sesion? See bug #551
for the details I provided.

Note that I filed bug #551, rather than replying to this bug report,
because I wasn't sure if it was the same bug or not.

-Mike#2


Added tag(s) moreinfo. Request was from Michael DePaulo <mikedep333@gmail.com> to control@bugs.x2go.org. (Thu, 17 Jul 2014 13:30:02 GMT) Full text and rfc822 format available.

Added tag(s) build-win32. Request was from Michael DePaulo <mikedep333@gmail.com> to control@bugs.x2go.org. (Sun, 10 Aug 2014 16:25:02 GMT) Full text and rfc822 format available.

Information forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#462; Package x2goclient. (Mon, 13 Oct 2014 19:50:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to "Burnes, James V" <jim.burnes@ca.com>:
Extra info received and forwarded to list. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Mon, 13 Oct 2014 19:50:02 GMT) Full text and rfc822 format available.

Message #21 received at 462@bugs.x2go.org (full text, mbox):

From: "Burnes, James V" <jim.burnes@ca.com>
To: "462@bugs.x2go.org" <462@bugs.x2go.org>
Subject: Display Size Issue
Date: Mon, 13 Oct 2014 19:39:26 +0000
[Message part 1 (text/plain, inline)]
Sorry for the long delay.  Still having this problem.  Not sure why.

I'm running the latest version of x2go for Ubuntu (4.0.1.180-949), and the latest Windows client (4.0.1.3 build2)   I have a Dell  primary and Samsung secondary display.  They are both 1920x1080.  I have the desktop set to extended mode.  I configure x2go to use the entire display (#2).

What happens is I can get it to go full screen, but some reason it only thinks my secondary display has 1920x1040 available for it (as reported by xdpyinfo).  I've checked the Windows resolution settings and they say it's a 1920x1080 monitor.

There might be some sort of issue where 'xrandr' might have set it to the wrong value.  I'll check that, but I don't think that's the issue.

Thx

Jim burnes


[Message part 2 (text/html, inline)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Thu Dec 13 13:07:18 2018; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.