X2Go Bug report logs - #244
Problem unmounting x2go-mounted filesystems

version graph

Package: x2goserver; Maintainer for x2goserver is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goserver is src:x2goserver.

Reported by: Tony Travis <ajt@minke.ukfsn.org>

Date: Mon, 17 Jun 2013 15:18:02 UTC

Severity: normal

Found in version 4.0.1.0-0~688~precise1

Done: Mike Gabriel <mike.gabriel@das-netzwerkteam.de>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to x2go-dev@lists.berlios.de, X2Go Developers <x2go-dev@lists.berlios.de>:
Bug#244; Package x2goserver. (Mon, 17 Jun 2013 15:18:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to Tony Travis <ajt@minke.ukfsn.org>:
New Bug report received and forwarded. Copy sent to X2Go Developers <x2go-dev@lists.berlios.de>. (Mon, 17 Jun 2013 15:18:02 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.x2go.org (full text, mbox):

From: Tony Travis <ajt@minke.ukfsn.org>
To: submit@bugs.x2go.org
Subject: Problem unmounting x2go-mounted filesystems
Date: Mon, 17 Jun 2013 16:05:25 +0100
[Message part 1 (text/plain, inline)]
Package: x2goserver
Version: 4.0.1.0-0~688~precise1

> atravis@bifx-rta:~$ x2golistsessions
> 7451|atravis-51-1371206912_stDGNOME_dp24|51|bifx-rta|R|2013-06-14T11:48:32|aa83a6ecf78fcc08f45b22ae4797d92c|81.139.146.221|30004|30005|2013-06-17T13:22:08|atravis|265997|30006|
> atravis@bifx-rta:~$ x2gosuspend-session atravis-51-1371206912_stDGNOME_dp24
> Bareword found where operator expected at /usr/bin/x2goumount-session line 137, near "] e"
> 	(Missing operator before e?)
> Bareword found where operator expected at /usr/bin/x2goumount-session line 141, near "] e"
> 	(Missing operator before e?)
> syntax error at /usr/bin/x2goumount-session line 137, near "] e "
> syntax error at /usr/bin/x2goumount-session line 141, near "] e "
> Global symbol "$only_path_uncpath" requires explicit package name at /usr/bin/x2goumount-session line 141.
> Global symbol "$only_path_uncpath" requires explicit package name at /usr/bin/x2goumount-session line 143.
> syntax error at /usr/bin/x2goumount-session line 146, near "}"
> Global symbol "@line" requires explicit package name at /usr/bin/x2goumount-session line 152.
> Global symbol "@line" requires explicit package name at /usr/bin/x2goumount-session line 152.
> Global symbol "@line" requires explicit package name at /usr/bin/x2goumount-session line 163.
> Global symbol "@line" requires explicit package name at /usr/bin/x2goumount-session line 165.
> Global symbol "@line" requires explicit package name at /usr/bin/x2goumount-session line 171.
> Global symbol "@line" requires explicit package name at /usr/bin/x2goumount-session line 174.
> Global symbol "@line" requires explicit package name at /usr/bin/x2goumount-session line 178.
> Global symbol "@line" requires explicit package name at /usr/bin/x2goumount-session line 234.
> Global symbol "@line" requires explicit package name at /usr/bin/x2goumount-session line 235.
> syntax error at /usr/bin/x2goumount-session line 238, near "}"
> /usr/bin/x2goumount-session has too many errors.

Running under 64-bit Ubuntu 12.04.2 LTS

HTH,

  Tony Travis.
[x2goumount-session.patch (text/x-patch, attachment)]

Information forwarded to x2go-dev@lists.berlios.de, X2Go Developers <x2go-dev@lists.berlios.de>:
Bug#244; Package x2goserver. (Sat, 22 Jun 2013 10:15:53 GMT) Full text and rfc822 format available.

Acknowledgement sent to Mike Gabriel <mike.gabriel@das-netzwerkteam.de>:
Extra info received and forwarded to list. Copy sent to X2Go Developers <x2go-dev@lists.berlios.de>. (Sat, 22 Jun 2013 10:15:54 GMT) Full text and rfc822 format available.

Message #10 received at 244@bugs.x2go.org (full text, mbox):

From: Mike Gabriel <mike.gabriel@das-netzwerkteam.de>
To: 244@bugs.x2go.org
Cc: control@bugs.x2go.org
Subject: Fixed since x2goserver 4.0.1.1
Date: Sat, 22 Jun 2013 12:15:43 +0200
[Message part 1 (text/plain, inline)]
close #244
merge #244 #231
thanks

Hi,

this issue has been fixed since x2goserver 4.0.1.1 [1]. Sorry for the  
inconvenience that occurred due to the typo in the code.

Greets,
Mike

[1]  
http://code.x2go.org/gitweb?p=x2goserver.git;a=commitdiff;h=1629f60722215d87006fc445fc661e1bf6c11b10



-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: mike.gabriel@das-netzwerkteam.de, http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb
[Message part 2 (application/pgp-signature, inline)]

Marked Bug as done Request was from Mike Gabriel <mike.gabriel@das-netzwerkteam.de> to control@bugs.x2go.org. (Sat, 22 Jun 2013 10:15:55 GMT) Full text and rfc822 format available.

Notification sent to Tony Travis <ajt@minke.ukfsn.org>:
Bug acknowledged by developer. (Sat, 22 Jun 2013 10:15:55 GMT) Full text and rfc822 format available.

Bug archived. Request was from Debbugs Internal Request <owner@bugs.x2go.org> to internal_control@bugs.x2go.org. (Sun, 21 Jul 2013 05:24:01 GMT) Full text and rfc822 format available.

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Thu Apr 18 10:39:41 2019; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.