X2Go Bug report logs - #1549
Up arrow key does not work

Packages: v., x2go, client, qt, -, 4.1.1.1, version:, 4.8.7; Maintainer for v. is (unknown); Maintainer for x2go is (unknown); Maintainer for client is (unknown); Maintainer for qt is (unknown); Maintainer for - is (unknown); Maintainer for 4.1.1.1 is (unknown); Maintainer for version: is (unknown); Maintainer for 4.8.7 is (unknown);

Reported by: J Jacob Wikner <jjwikner@gmail.com>

Date: Wed, 26 May 2021 19:45:01 UTC

Severity: normal

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to x2go-dev@lists.x2go.org, owner@bugs.x2go.org:
Bug#1549; Package ? version: x2go client v. 4.1.1.1 (qt - 4.8.7). (Wed, 26 May 2021 19:45:01 GMT) (full text, mbox, link).


Acknowledgement sent to J Jacob Wikner <jjwikner@gmail.com>:
New Bug report received and forwarded. Copy sent to owner@bugs.x2go.org. (Wed, 26 May 2021 19:45:02 GMT) (full text, mbox, link).


Message #5 received at submit@bugs.x2go.org (full text, mbox, reply):

From: J Jacob Wikner <jjwikner@gmail.com>
To: submit@bugs.x2go.org
Subject: Up arrow key does not work
Date: Wed, 26 May 2021 21:41:14 +0200
[Message part 1 (text/plain, inline)]
Package: ? Version: X2Go Client v. 4.1.1.1 (Qt - 4.8.7)

When I connect to an x2go server with centos 7 as client, the up arrow 
key does not work.

//

[Message part 2 (text/html, inline)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Sun Jun 13 09:02:09 2021; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.