X2Go Bug report logs - #1449
x2goclient could't establish the connection to the proxy

version graph

Package: x2goclient; Maintainer for x2goclient is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goclient is src:x2goclient.

Reported by: 刘立军 <lixianghua1@mail.dlut.edu.cn>

Date: Sat, 28 Mar 2020 03:40:01 UTC

Severity: normal

Found in version 4.1.1.1

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1449; Package x2goclient. (Sat, 28 Mar 2020 03:40:02 GMT) (full text, mbox, link).


Acknowledgement sent to 刘立军 <lixianghua1@mail.dlut.edu.cn>:
New Bug report received and forwarded. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Sat, 28 Mar 2020 03:40:02 GMT) (full text, mbox, link).


Message #5 received at submit@bugs.x2go.org (full text, mbox, reply):

From: 刘立军 <lixianghua1@mail.dlut.edu.cn>
To: submit@bugs.x2go.org
Subject: x2goclient could't establish the connection to the proxy
Date: Sat, 28 Mar 2020 11:37:52 +0800 (GMT+08:00)
[Message part 1 (text/plain, inline)]
Package: x2goclient
Version: 4.1.1.1
Platform: Win 10 x64
I use x2go client to connect linux server, but could't connect.
The output from the client:

NXPROXY - Version 3.5.0Copyright (C) 2001, 2010 NoMachine.See http://www.nomachine.com/ for more information.Info: Proxy running in client mode with pid '5428'.Session: Starting session at 'Sat Mar 28 11:26:38 2020'.Info: Waiting for connection from any host on port '4051'.x2go-WARNING-1> "Non-fatal: can't load translator: :/i18n/x2goclient_zh_cn"x2go-WARNING-1> "Trying to load language with lower preference, if existent."x2go-WARNING-1> English language requested, not loading translator.x2go-WARNING-1> "Non-fatal: can't load translator: :/i18n/qt_zh_cn"x2go-WARNING-1> "Trying to load language with lower preference, if existent."x2go-WARNING-1> English language requested, not loading translator.


		Connection timeout, abortingError: Connection with remote host could not be established.
	


		Session: Session terminated at 'Sat Mar 28 11:27:38 2020'.
	





	then give tip : could not yet establish the connection to the remote proxy. Do you want to terminate the current session?(Yes/No)   either yes or no, it couldn't work.






	thanks
	




















Lijun Liu
School of Physics, Dalian University of Technology,Liaoning, China
Tel:18842620201
Email:lixianghua1@mail.dlut.edu.cn
[Message part 2 (text/html, inline)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Mon Sep 28 08:24:21 2020; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.