X2Go Bug report logs - #1416
Problems with included PulseAudio.exe

version graph

Packages: x2go-client, for, windows; Maintainer for x2go-client is (unknown); Maintainer for for is (unknown); Maintainer for windows is (unknown);

Reported by: jb_x2go <jb_x2go@kurzepost.de>

Date: Fri, 8 Nov 2019 10:45:02 UTC

Severity: normal

Found in version 4.1.2.0

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to x2go-dev@lists.x2go.org, owner@bugs.x2go.org:
Bug#1416; Package x2go-client for windows. (Fri, 08 Nov 2019 10:45:02 GMT) (full text, mbox, link).


Acknowledgement sent to jb_x2go <jb_x2go@kurzepost.de>:
New Bug report received and forwarded. Copy sent to owner@bugs.x2go.org. (Fri, 08 Nov 2019 10:45:02 GMT) (full text, mbox, link).


Message #5 received at submit@bugs.x2go.org (full text, mbox, reply):

From: jb_x2go <jb_x2go@kurzepost.de>
To: submit@bugs.x2go.org
Subject: Problems with included PulseAudio.exe
Date: Fri, 08 Nov 2019 11:41:16 +0100
[Message part 1 (text/plain, inline)]
Package: x2go-client for windows
Version: 4.1.2.0
Dear x2go team,
I have installed the current x2go-client 
(4.1.2.0) on two Windows computers. Under Win7 the sound works fine. Not
 under Windows 10, because the program PulseAudio does not start! When 
starting the program on the command line, these messages appear:
&nbsp;&nbsp; Microsoft Windows [Version 10.0.18362.418]
&nbsp;&nbsp; (c) 2019 Microsoft Corporation. Alle Rechte vorbehalten.

&nbsp;&nbsp; C:\Program Files (x86)\x2goclient\pulse&gt;pulseaudio.exe
&nbsp;&nbsp; W: [(null)] pulsecore/core-util.c: Secure directory creation not supported on this platform.
&nbsp;&nbsp; W: [(null)] pulsecore/core-util.c: Secure directory creation not supported on this platform. 
&nbsp;&nbsp; W: [(null)] pulsecore/core-util.c: Secure directory creation not supported on this platform.
&nbsp;&nbsp; W: [(null)] pulsecore/core.c: Failed to allocate shared memory pool. Falling back to a normal memory pool.
&nbsp;&nbsp; E: [(null)] daemon/main.c: Daemon startup without any loaded modules, refusing to work.
&nbsp;&nbsp; W: [(null)] pulsecore/core-util.c: Secure directory creation not supported on this platform.

&nbsp;&nbsp; C:\Program Files (x86)\x2goclient\pulse&gt;

Even
 in compatibility mode (win 7) PulseAudio cannot be started and I did 
not find a more current version for Windows on the web.
Greetings from the former home of CeBIT
J. Hartmann
[Message part 2 (text/html, inline)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Fri Jan 24 23:56:09 2020; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.