X2Go Bug report logs - #1385
Windows x2go menu bar does not appear in client

Package: client; Maintainer for client is (unknown);

Reported by: "David DeMoney" <david@demoney.org>

Date: Mon, 15 Apr 2019 21:40:02 UTC

Severity: normal

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to x2go-dev@lists.x2go.org, owner@bugs.x2go.org:
Bug#1385; Package client. (Mon, 15 Apr 2019 21:40:02 GMT) (full text, mbox, link).


Acknowledgement sent to "David DeMoney" <david@demoney.org>:
New Bug report received and forwarded. Copy sent to owner@bugs.x2go.org. (Mon, 15 Apr 2019 21:40:02 GMT) (full text, mbox, link).


Message #5 received at submit@bugs.x2go.org (full text, mbox, reply):

From: "David DeMoney" <david@demoney.org>
To: <submit@bugs.x2go.org>
Subject: Windows x2go menu bar does not appear in client
Date: Mon, 15 Apr 2019 14:35:56 -0700
[Message part 1 (text/plain, inline)]
Package: client

Version: 4.1.2.0

 

I am using x2go client v4.1.2.0 (but saw same issue with 4.1.0.0).

 

I start a connection to a Linux host (Knoppix v7.0.5) using LXDE session
type and fullscreen display. Client host is Windows 10.

 

After the fullscreen client is displayed, I cannot access the x2go menu bar
(at the top, center of the window, owned by x2go). I move my mouse to the
top, but it does not appear. The alt keys for switching out of fullscreen
mode do not work either. Only method I have found that works is Windows
alt-tab key.

 

This change in behavior just started recently, and AFAIK, I had not made any
changes to client or host x2go. I did upgrade to latest x2go client (to see
if issue was fixed), but that did not change the behavior.

 

I have tried this from 2 different client hosts (other was Windows 7), and 2
different target hosts. All behaved the same.

 

I would have sent the configuration file, but it is not obvious what file
that is. Would be useful if you added more details on how to find/identify
this file.

 

Is this a known issue? Is there a workaround?

[Message part 2 (text/html, inline)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Fri Sep 20 03:39:12 2019; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.