X2Go Bug report logs - #1326
Rstudio Fatal IO error 11 on debian jessie

version graph

Package: x2goserver; Maintainer for x2goserver is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goserver is src:x2goserver.

Reported by: Olivier AUDRY <olivier.audry@smobe.fr>

Date: Thu, 6 Sep 2018 12:30:01 UTC

Severity: normal

Found in version 4.1.0.2-0x2go1+git20180801.1642+8.main.1

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1326; Package x2goserver. (Thu, 06 Sep 2018 12:30:01 GMT) Full text and rfc822 format available.

Acknowledgement sent to Olivier AUDRY <olivier.audry@smobe.fr>:
New Bug report received and forwarded. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Thu, 06 Sep 2018 12:30:03 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.x2go.org (full text, mbox):

From: Olivier AUDRY <olivier.audry@smobe.fr>
To: submit@bugs.x2go.org
Subject: Rstudio Fatal IO error 11 on debian jessie
Date: Thu, 6 Sep 2018 14:20:53 +0200 (CEST)
Package: x2goserver
Version: 4.1.0.2-0x2go1+git20180801.1642+8.main.1

On up to date debian jessie and rstudio rstudio-1.2.907-amd64.deb or rstudio-1.1.456-amd64.deb or rstudio-1.1.383-amd64.deb
I got the following error and rstudio is not starting. Everything else on the system is working normally :

oaudry@smobe-user001:~$ rstudio 
rstudio: Fatal IO error 11 (Resource temporarily unavailable) on X server :51.0.
oaudry@smobe-user001:~$ 


Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Mon Dec 10 04:46:08 2018; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.