X2Go Bug report logs - #1247
Can't get full screen on Raspberry PI

Package: x2goclient; Maintainer for x2goclient is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goclient is src:x2goclient.

Reported by: Blake McBride <blake1024@gmail.com>

Date: Fri, 26 Jan 2018 14:05:01 UTC

Severity: normal

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1247; Package x2goclient. (Fri, 26 Jan 2018 14:05:01 GMT) Full text and rfc822 format available.

Acknowledgement sent to Blake McBride <blake1024@gmail.com>:
New Bug report received and forwarded. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Fri, 26 Jan 2018 14:05:02 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.x2go.org (full text, mbox):

From: Blake McBride <blake1024@gmail.com>
To: submit@bugs.x2go.org
Subject: Can't get full screen on Raspberry PI
Date: Fri, 26 Jan 2018 08:03:17 -0600
[Message part 1 (text/plain, inline)]
Package:  x2goclient
Version 4.1.1.0

I have a Raspberry PI running their latest OS (9.1 Stretch)

I can't seem to get full screen.  If I set x2goclient to Display
Fullscreen, it starts up and works fine except that it is a window on my
screen (having a headline with minimize, etc. buttons).  Then when I exit,
it changes the config to Custom 1920x1078.

In fact, I just noticed that if I select "Fullscreen" and then click "OK",
when I go back in, it's changed to Custom 1920x1078.  Same thing with
Display Use whole display.

Nothing I do will make "Fullscreen" stick.

Not having any problems on my LinuxMint box.
[Message part 2 (text/html, inline)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Thu Dec 13 21:07:55 2018; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.