X2Go Bug report logs - #1244
problem log in windows 10

Packages: desktop, x2go; Maintainer for desktop is (unknown); Maintainer for x2go is (unknown);

Reported by: <scott2ferguson@gmail.com>

Date: Thu, 11 Jan 2018 19:10:01 UTC

Severity: normal

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to x2go-dev@lists.x2go.org, owner@bugs.x2go.org:
Bug#1244; Package x2go desktop. (Thu, 11 Jan 2018 19:10:01 GMT) Full text and rfc822 format available.

Acknowledgement sent to <scott2ferguson@gmail.com>:
New Bug report received and forwarded. Copy sent to owner@bugs.x2go.org. (Thu, 11 Jan 2018 19:10:02 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.x2go.org (full text, mbox):

From: <scott2ferguson@gmail.com>
To: <submit@bugs.x2go.org>
Subject: problem log in windows 10
Date: Thu, 11 Jan 2018 19:07:03 -0000
[Message part 1 (text/plain, inline)]
Package: x2go desktop

 

Version: v.4.1.0.0 (Qt4.8.6)

 

Hi

I don't know if I am meant to be here but I can usually access google chrome
when I log in to the system, I am just getting a black screen.

I have attached a screen shot. 

I hope this helps.

Can you offer advice?

Regards

Scott

 

 

[Message part 2 (text/html, inline)]
[problem.PNG (image/png, attachment)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Mon Dec 10 04:31:18 2018; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.