X2Go Bug report logs - #1144
X2GoClient connects but displays nothing

version graph

Package: x2goclient; Maintainer for x2goclient is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goclient is src:x2goclient.

Reported by: Willie Nel <wajnel@gmail.com>

Date: Fri, 3 Feb 2017 10:35:02 UTC

Severity: normal

Found in version 4.0.5.2

Full log


đź”— View this message in rfc822 format

X-Loop: owner@bugs.x2go.org
Subject: Bug#1144: [X2Go-Dev] Bug#1144: X2GoClient connects but displays nothing
Reply-To: Stefan Baur <X2Go-ML-1@baur-itcs.de>, 1144@bugs.x2go.org
Resent-From: Stefan Baur <X2Go-ML-1@baur-itcs.de>
Resent-To: x2go-dev@lists.x2go.org
Resent-CC: X2Go Developers <x2go-dev@lists.x2go.org>
X-Loop: owner@bugs.x2go.org
Resent-Date: Fri, 03 Feb 2017 11:05:02 +0000
Resent-Message-ID: <handler.1144.B1144.14861197201687@bugs.x2go.org>
Resent-Sender: owner@bugs.x2go.org
X-X2Go-PR-Message: followup 1144
X-X2Go-PR-Package: x2goclient
X-X2Go-PR-Keywords: 
Received: via spool by 1144-submit@bugs.x2go.org id=B1144.14861197201687
          (code B ref 1144); Fri, 03 Feb 2017 11:05:02 +0000
Received: (at 1144) by bugs.x2go.org; 3 Feb 2017 11:02:00 +0000
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=-1.9 required=3.0 tests=BAYES_00 autolearn=ham
	version=3.3.2
Received: from localhost (localhost [127.0.0.1])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTP id 09CE75DAA3
	for <1144@bugs.x2go.org>; Fri,  3 Feb 2017 12:01:59 +0100 (CET)
X-Virus-Scanned: Debian amavisd-new at ymir.das-netzwerkteam.de
Received: from ymir.das-netzwerkteam.de ([127.0.0.1])
	by localhost (ymir.das-netzwerkteam.de [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id Th4X9TqFmB7E for <1144@bugs.x2go.org>;
	Fri,  3 Feb 2017 12:01:52 +0100 (CET)
Received: from mout.kundenserver.de (mout.kundenserver.de [212.227.126.134])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTPS id 3B0735DA95
	for <1144@bugs.x2go.org>; Fri,  3 Feb 2017 12:01:52 +0100 (CET)
Received: from [192.168.0.23] ([78.43.90.159]) by mrelayeu.kundenserver.de
 (mreue005 [212.227.15.129]) with ESMTPSA (Nemesis) id
 0Ll22r-1bzipb3629-00ajyT; Fri, 03 Feb 2017 11:56:50 +0100
To: Willie Nel <wajnel@gmail.com>, 1144@bugs.x2go.org
References: <B9B3ECF2-C417-4AE0-9EDB-C18A7EF179A9@gmail.com>
From: Stefan Baur <X2Go-ML-1@baur-itcs.de>
Message-ID: <2f66ba53-0866-4385-bcbd-a514344a197f@baur-itcs.de>
Date: Fri, 3 Feb 2017 11:56:42 +0100
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101
 Thunderbird/45.7.0
MIME-Version: 1.0
In-Reply-To: <B9B3ECF2-C417-4AE0-9EDB-C18A7EF179A9@gmail.com>
Content-Type: multipart/signed; micalg=pgp-sha256;
 protocol="application/pgp-signature";
 boundary="LJVS7JoL08cBxkXMb2OhxmjRf1mJ6pdHP"
X-Provags-ID: V03:K0:xrIov4Ikt5eQzwfnqTBS+xK+SqnCfD0cobd8rSMLPjTCD/ST88G
 0Ivuh+SzfoOQtdc/+5MaMM2ElAWvPr2DHkvXNTzdhSaQMIBgYBFNg8HOEHR7aYn9/cKbLSM
 LvMJ298wTK6cAbUXdVTZe9Ujxrr9sYbwPq1nZWJKfDqjQYsCQiPhm9faf0HY2U08P7+GLfS
 SpNbt05oeztp5nnkzbeLw==
X-UI-Out-Filterresults: notjunk:1;V01:K0:FNQB36/Mw1Q=:bZHOGlISCVdjV/ivk2wWnr
 wczj8n8YwqaVkDBy87uYTS/w+NMf4c3IyHKhjRgQtu6kdMDuU+ysKgvljP06kqOFrdjkj9Lbx
 vduLUmvQlrh2ZJrxPcUjoYeGtxzXuXhGAici85v/Md2rL0JbnYlz2ekZ/a3ON2Qj1gktguQdr
 TNSfQIxNiuZQOoWpvNiUI8eggu88yp2lSwAdcTDNZiaYoQuHGSosE76oL9ZFXmcbEkoPdkJIJ
 WsQ07BZMFHs6IUduAqof22gMSLzYQyWkiR+veG5h2OPN7CEl+EsM8sSm1qA4kBMP6esIoIq5e
 HPXP8sn+BmmmRTwc7IvdaTrXIjJfBRJqop/LSyglGY58V3IJIH8eH2g1ik90E+IbwZXWWu/Qp
 xM5ylMqpDO69+2b2KyDJxa8dmjEzdN3gWHBCP1xlUxQgcAi1QG1PovvUASyPzO+5rbKemtQmw
 ebGPHC1i02ZErNrZ0ji13WVYdp7i/zzWMQ36JEVy5j5uO36FOrrPf2FKcWSf1IIJ2I8Y9zYQI
 xQu+QNMHq2dQsPtfbS/vhP3+ikbNvBrs3hzqn/OW5amNaz2SFNtDojNZ1eWcSGjwKtrJitrmq
 306T0iorx05DXQ5EgKaQH4u8kfy7pA1uPNUnk8klenbvThaKvF1mK2btFtYkmuOuzjaSQw1Cm
 +WcAu/KCj1NddXV6avO3PH2nYoM8SVujwXmNmmkI8FXHDZ2HXAhKCyPNcZ1jgJ42XB0k=
[Message part 1 (text/plain, inline)]
Am 03.02.2017 um 11:33 schrieb Willie Nel:
> Package: x2goclient
> Version: 4.0.5.2
> 
> When connecting to a remote X2go server from a Mac running MACOS Sierra the
> client opens the conneections, and either sometimes fails with a
> MIT-MAGIC-COOKIE -1 error, or goes through most of the hoops and finally
> having connected, just ends up with an empty session
> 
> Here is the —debug log from my attempts
> 
> Any assistance would be great!

Just to rule out the obvious ...
1) You do have MATE installed on your X2Go *server*?
2) What happens when you use a different session type, say, a Single
   Application like "Terminal", or Published Application Mode?

-Stefan

-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

[signature.asc (application/pgp-signature, attachment)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Wed Feb 8 20:58:13 2023; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.