X2Go Bug report logs - #1126
x2go session disconnects causing an issue with a program or caused by an issue with a program

version graph

Package: x2goclient; Maintainer for x2goclient is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goclient is src:x2goclient.

Reported by: Ulrich Langenbach <ulrich.langenbach@missinglinkelectronics.com>

Date: Sun, 18 Dec 2016 19:30:02 UTC

Severity: critical

Found in version 4.0.5.2-0~1205~ubuntu14.04.1

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1126; Package x2goclient. (Sun, 18 Dec 2016 19:30:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to Ulrich Langenbach <ulrich.langenbach@missinglinkelectronics.com>:
New Bug report received and forwarded. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Sun, 18 Dec 2016 19:30:03 GMT) Full text and rfc822 format available.

Message #5 received at submit@bugs.x2go.org (full text, mbox):

From: Ulrich Langenbach <ulrich.langenbach@missinglinkelectronics.com>
To: submit@bugs.x2go.org
Subject: x2go session disconnects causing an issue with a program or caused by an issue with a program
Date: Sun, 18 Dec 2016 20:11:16 +0100
[Message part 1 (text/plain, inline)]
Package: x2goclient
Version: 4.0.5.2-0~1205~ubuntu14.04.1
severity: critical

The session disconnects at some 'arbitrary' point in a way. Today I hit the 
issue whilest running the client in debug mode: x2goclient --debug and got 
this message (line 119 in the attached log):

x2go-DEBUG-../src/onmainwindow.cpp:6014> Proxy wrote on stderr: "Error: Can't 
add a message of 4143380232 bytes to write buffer.
Error: Assuming error handling data in context [B].
Session: Terminating session at 'Sun Dec 18 18:48:08 2016'.

One of the instances of the program run within the remote session stopped 
working with an internal error.
Sometimes the session crashes completely so that also the servers X session is 
gone, although that might be a different issue.

I run an up-to-date Ubuntu 14.04.5 LTS (kernel 3.13.0-105-generic, libc 
2.19-0ubuntu6.9) and X2Go Client 4.0.5.2 installed via 
http://ppa.launchpad.net/x2go/stable/ubuntu.

This is really annoying, especially as this may ruin some hours of work and/or 
compute. The bug seems to be only triggered by one of our most used EDA tools, 
Vivado, especially in its version 2016.2.

As this issue is probably complicated to reproduce, find and fix, a workaround 
is also very appreciated.

Thank you very much!

Ulrich
[20161218_x2go_crash.log (text/x-log, attachment)]

Information forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1126; Package x2goclient. (Mon, 19 Dec 2016 19:00:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to 1126@bugs.x2go.org:
Extra info received and forwarded to list. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Mon, 19 Dec 2016 19:00:02 GMT) Full text and rfc822 format available.

Message #10 received at 1126@bugs.x2go.org (full text, mbox):

From: Stefan Baur <X2Go-ML-1@baur-itcs.de>
To: 1126@bugs.x2go.org
Subject: Re: [X2Go-Dev] Bug#1126: x2go session disconnects causing an issue with a program or caused by an issue with a program
Date: Mon, 19 Dec 2016 19:53:00 +0100
[Message part 1 (text/plain, inline)]
Am 18.12.2016 um 20:11 schrieb Ulrich Langenbach:
> This is really annoying, especially as this may ruin some hours of work and/or 
> compute. The bug seems to be only triggered by one of our most used EDA tools, 
> Vivado, especially in its version 2016.2.
> 
> As this issue is probably complicated to reproduce, find and fix, a workaround 
> is also very appreciated.

My guess is that you're seeing these crashes due to the age of the
libraries we currently ship.

Would you be able to set up a test server, where you could install the
nightly builds of X2GoServer, and patch the latest version of the
NX-Libs (currently in development over at the Arctica Project) into that?

Note that this is something you should not be doing on a production
server, unless you have a full backup you can fall back to, fast, in
case of errors.

If so, please "ping back", and we'll see to provide you with detailed
instructions.

Kind Regards,
Stefan Baur

-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

[signature.asc (application/pgp-signature, attachment)]

Information forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1126; Package x2goclient. (Tue, 20 Dec 2016 16:30:01 GMT) Full text and rfc822 format available.

Acknowledgement sent to Ulrich Langenbach <ulrich.langenbach@missinglinkelectronics.com>:
Extra info received and forwarded to list. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Tue, 20 Dec 2016 16:30:02 GMT) Full text and rfc822 format available.

Message #15 received at 1126@bugs.x2go.org (full text, mbox):

From: Ulrich Langenbach <ulrich.langenbach@missinglinkelectronics.com>
To: 1126@bugs.x2go.org
Subject: Re: [X2Go-Dev] Bug#1126: x2go session disconnects causing an issue with a program or caused by an issue with a program
Date: Tue, 20 Dec 2016 17:09:45 +0100
Hi Stefan,

we can setup an extra box with ubuntu 14.04 to test this issue.

We already compiled the sources as provded via the Arctica Project github repo 
for ubuntu trusty into deb packages. On our testbox we would install the x2go 
packages from the nightly (heuler) ppa and afterwards the custom build nx-
libs.

Is this the way you would like us to test the new library setup?

Thank you,
Ulrich

Am Montag, 19. Dezember 2016, 19:53:00 schrieb Stefan Baur:
> Am 18.12.2016 um 20:11 schrieb Ulrich Langenbach:
> > This is really annoying, especially as this may ruin some hours of work
> > and/or compute. The bug seems to be only triggered by one of our most
> > used EDA tools, Vivado, especially in its version 2016.2.
> > 
> > As this issue is probably complicated to reproduce, find and fix, a
> > workaround is also very appreciated.
> 
> My guess is that you're seeing these crashes due to the age of the
> libraries we currently ship.
> 
> Would you be able to set up a test server, where you could install the
> nightly builds of X2GoServer, and patch the latest version of the
> NX-Libs (currently in development over at the Arctica Project) into that?
> 
> Note that this is something you should not be doing on a production
> server, unless you have a full backup you can fall back to, fast, in
> case of errors.
> 
> If so, please "ping back", and we'll see to provide you with detailed
> instructions.
> 
> Kind Regards,
> Stefan Baur

-- 
Ulrich Langenbach
ulrich.langenbach@missinglinkelectronics.com
Skype: ulangenbach

Missing Link Electronics
http://www.missinglinkelectronics.com
Skype: missing.link.electronics
Office DE: +49 (731) 141 149-0
Office US: +1  (408) 475-1490


Information forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1126; Package x2goclient. (Tue, 20 Dec 2016 17:15:01 GMT) Full text and rfc822 format available.

Acknowledgement sent to Stefan Baur <X2Go-ML-1@baur-itcs.de>:
Extra info received and forwarded to list. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Tue, 20 Dec 2016 17:15:01 GMT) Full text and rfc822 format available.

Message #20 received at 1126@bugs.x2go.org (full text, mbox):

From: Stefan Baur <X2Go-ML-1@baur-itcs.de>
To: Ulrich Langenbach <ulrich.langenbach@missinglinkelectronics.com>, 1126@bugs.x2go.org
Cc: Mihai Moldovan <ionic@ionic.de>, Mike Gabriel <mike.gabriel@das-netzwerkteam.de>
Subject: Re: [X2Go-Dev] Bug#1126: Bug#1126: x2go session disconnects causing an issue with a program or caused by an issue with a program
Date: Tue, 20 Dec 2016 18:04:55 +0100
[Message part 1 (text/plain, inline)]
Hi Ulrich,

that is indeed how you should proceed, IMO.
Mihai or Mike#1 (see CC) should be able to tell you exactly which
packages out of the NX-lib bundle you should install (some end in -dev
or -debug; not sure if you should install them to help the devs gain
meaningful output in case it still crashes, or if you should not install
them to make the installation as X2Go-ish as possible).

Kind Regards,
Stefan Baur

Am 20.12.2016 um 17:09 schrieb Ulrich Langenbach:
> Hi Stefan,
> 
> we can setup an extra box with ubuntu 14.04 to test this issue.
> 
> We already compiled the sources as provded via the Arctica Project github repo 
> for ubuntu trusty into deb packages. On our testbox we would install the x2go 
> packages from the nightly (heuler) ppa and afterwards the custom build nx-
> libs.
> 
> Is this the way you would like us to test the new library setup?
> 
> Thank you,
> Ulrich
> 
> Am Montag, 19. Dezember 2016, 19:53:00 schrieb Stefan Baur:
>> Am 18.12.2016 um 20:11 schrieb Ulrich Langenbach:
>>> This is really annoying, especially as this may ruin some hours of work
>>> and/or compute. The bug seems to be only triggered by one of our most
>>> used EDA tools, Vivado, especially in its version 2016.2.
>>>
>>> As this issue is probably complicated to reproduce, find and fix, a
>>> workaround is also very appreciated.
>>
>> My guess is that you're seeing these crashes due to the age of the
>> libraries we currently ship.
>>
>> Would you be able to set up a test server, where you could install the
>> nightly builds of X2GoServer, and patch the latest version of the
>> NX-Libs (currently in development over at the Arctica Project) into that?
>>
>> Note that this is something you should not be doing on a production
>> server, unless you have a full backup you can fall back to, fast, in
>> case of errors.
>>
>> If so, please "ping back", and we'll see to provide you with detailed
>> instructions.
>>
>> Kind Regards,
>> Stefan Baur
> 


-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

[signature.asc (application/pgp-signature, attachment)]

Information forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1126; Package x2goclient. (Wed, 21 Dec 2016 14:20:01 GMT) Full text and rfc822 format available.

Acknowledgement sent to 1126@bugs.x2go.org:
Extra info received and forwarded to list. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Wed, 21 Dec 2016 14:20:02 GMT) Full text and rfc822 format available.

Message #25 received at 1126@bugs.x2go.org (full text, mbox):

From: Stefan Baur <X2Go-ML-1@baur-itcs.de>
To: 1126@bugs.x2go.org, Ulrich Langenbach <ulrich.langenbach@missinglinkelectronics.com>
Subject: Re: [X2Go-Dev] Bug#1126: Bug#1126: Bug#1126: x2go session disconnects causing an issue with a program or caused by an issue with a program
Date: Wed, 21 Dec 2016 15:17:13 +0100
[Message part 1 (text/plain, inline)]
Am 20.12.2016 um 18:04 schrieb Stefan Baur:
> Hi Ulrich,
> 
> that is indeed how you should proceed, IMO.
> Mihai or Mike#1 (see CC) should be able to tell you exactly which
> packages out of the NX-lib bundle you should install (some end in -dev
> or -debug; not sure if you should install them to help the devs gain
> meaningful output in case it still crashes, or if you should not install
> them to make the installation as X2Go-ish as possible).

Mike#1 contacted me via IRC and said that you need the following
packages from Arctica NX-Libs on the server:

nxagent, libnx-x11-6, libxcomp3, libxcompshad3, and nx-x11-common

Kind Regards,
Stefan Baur

-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

[signature.asc (application/pgp-signature, attachment)]

Information forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1126; Package x2goclient. (Wed, 04 Jan 2017 18:05:01 GMT) Full text and rfc822 format available.

Acknowledgement sent to Ulrich Langenbach <ulrich.langenbach@missinglinkelectronics.com>:
Extra info received and forwarded to list. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Wed, 04 Jan 2017 18:05:02 GMT) Full text and rfc822 format available.

Message #30 received at 1126@bugs.x2go.org (full text, mbox):

From: Ulrich Langenbach <ulrich.langenbach@missinglinkelectronics.com>
To: 1126@bugs.x2go.org
Subject: Re: [X2Go-Dev] Bug#1126: Bug#1126: Bug#1126: x2go session disconnects causing an issue with a program or caused by an issue with a program
Date: Wed, 04 Jan 2017 18:56:03 +0100
Hi Stefan,

happy new year! :)

Thank you for your instructions. We have been on holidays the last two weeks, 
but we will do some further investigation when we resume operations next week.

Kind Regards,
Ulrich

--
Ulrich Langenbach
ulrich.langenbach@missinglinkelectronics.com
Skype: ulangenbach

Missing Link Electronics
http://www.missinglinkelectronics.com
Skype: missing.link.electronics
Office DE: +49 (731) 141 149-0
Office US: +1  (408) 475-1490
Am Mittwoch, 21. Dezember 2016, 15:17:13 CET schrieb Stefan Baur:
> Am 20.12.2016 um 18:04 schrieb Stefan Baur:
> > Hi Ulrich,
> > 
> > that is indeed how you should proceed, IMO.
> > Mihai or Mike#1 (see CC) should be able to tell you exactly which
> > packages out of the NX-lib bundle you should install (some end in -dev
> > or -debug; not sure if you should install them to help the devs gain
> > meaningful output in case it still crashes, or if you should not install
> > them to make the installation as X2Go-ish as possible).
> 
> Mike#1 contacted me via IRC and said that you need the following
> packages from Arctica NX-Libs on the server:
> 
> nxagent, libnx-x11-6, libxcomp3, libxcompshad3, and nx-x11-common
> 
> Kind Regards,
> Stefan Baur



Information forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1126; Package x2goclient. (Wed, 04 Jan 2017 18:10:01 GMT) Full text and rfc822 format available.

Acknowledgement sent to Stefan Baur <X2Go-ML-1@baur-itcs.de>:
Extra info received and forwarded to list. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Wed, 04 Jan 2017 18:10:02 GMT) Full text and rfc822 format available.

Message #35 received at 1126@bugs.x2go.org (full text, mbox):

From: Stefan Baur <X2Go-ML-1@baur-itcs.de>
To: 1126@bugs.x2go.org
Subject: Re: [X2Go-Dev] Bug#1126: Bug#1126: Bug#1126: Bug#1126: x2go session disconnects causing an issue with a program or caused by an issue with a program
Date: Wed, 4 Jan 2017 19:09:15 +0100
[Message part 1 (text/plain, inline)]
Hi Ulrich,

we now have a Wiki plage explaining how to Betatest the new NX-Libs for
Debian and Ubuntu.

If you visit
http://wiki.x2go.org/doku.php/doc:howto:nx-libs-betatesting next week,
the two main authors should have had enough time to iron out any bugs
that stem from me merging their instructions into one wiki page.

-Stefan

Am 04.01.2017 um 18:56 schrieb Ulrich Langenbach:
> Hi Stefan,
> 
> happy new year! :)
> 
> Thank you for your instructions. We have been on holidays the last two weeks, 
> but we will do some further investigation when we resume operations next week.
> 
> Kind Regards,
> Ulrich
> 
> --
> Ulrich Langenbach
> ulrich.langenbach@missinglinkelectronics.com
> Skype: ulangenbach
> 
> Missing Link Electronics
> http://www.missinglinkelectronics.com
> Skype: missing.link.electronics
> Office DE: +49 (731) 141 149-0
> Office US: +1  (408) 475-1490
> Am Mittwoch, 21. Dezember 2016, 15:17:13 CET schrieb Stefan Baur:
>> Am 20.12.2016 um 18:04 schrieb Stefan Baur:
>>> Hi Ulrich,
>>>
>>> that is indeed how you should proceed, IMO.
>>> Mihai or Mike#1 (see CC) should be able to tell you exactly which
>>> packages out of the NX-lib bundle you should install (some end in -dev
>>> or -debug; not sure if you should install them to help the devs gain
>>> meaningful output in case it still crashes, or if you should not install
>>> them to make the installation as X2Go-ish as possible).
>>
>> Mike#1 contacted me via IRC and said that you need the following
>> packages from Arctica NX-Libs on the server:
>>
>> nxagent, libnx-x11-6, libxcomp3, libxcompshad3, and nx-x11-common
>>
>> Kind Regards,
>> Stefan Baur
> _______________________________________________
> x2go-dev mailing list
> x2go-dev@lists.x2go.org
> http://lists.x2go.org/listinfo/x2go-dev
> 


-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

[signature.asc (application/pgp-signature, attachment)]

Information forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1126; Package x2goclient. (Wed, 15 Feb 2017 18:05:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to Ulrich Langenbach <ulrich.langenbach@missinglinkelectronics.com>:
Extra info received and forwarded to list. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Wed, 15 Feb 2017 18:05:02 GMT) Full text and rfc822 format available.

Message #40 received at 1126@bugs.x2go.org (full text, mbox):

From: Ulrich Langenbach <ulrich.langenbach@missinglinkelectronics.com>
To: 1126@bugs.x2go.org
Subject: Re: Bug#1126: Info received ([X2Go-Dev] Bug#1126: Bug#1126: Bug#1126: x2go session disconnects causing an issue with a program or caused by an issue with a program)
Date: Wed, 15 Feb 2017 18:56:45 +0100
[Message part 1 (text/plain, inline)]
Hi,

some time passed, but finally I found the time to do a testrun on a dedicated 
setup based on upstream arctica libraries my colleague compiled to deb 
packages and installed on a VM. The currently tested version is a bit outdated 
from branch 3.6.x:
---- snip ----
nx-libs$ git log -1
commit 9acd13e50c3bde9105f6143922028f0de0d4ae50
Author: Mike Gabriel <mike.gabriel@das-netzwerkteam.de>
Date:   Mon Dec 19 15:03:09 2016 +0100

release 3.5.99.3
nx-libs$ git remote -v
origin  git://github.com/ArcticaProject/nx-libs.git (fetch)
origin  git://github.com/ArcticaProject/nx-libs.git (push)
---- snip ----

The behavior is the same as before, the session dies at some time during some 
interaction with the tools window. I tried 64k-png and 15m-jpeg-9 modes with 
the same outcome, see attached logs for details.

Ulrich
--
Ulrich Langenbach
ulrich.langenbach@missinglinkelectronics.com
Skype: ulangenbach

Missing Link Electronics
http://www.missinglinkelectronics.com
Skype: missing.link.electronics
Office DE: +49 (731) 141 149-0
Office US: +1  (408) 475-1490
Am Mittwoch, 4. Januar 2017, 18:05:02 CET schrieb X2Go Bug Tracking System:
> Thank you for the additional information you have supplied regarding
> this Bug report.
> 
> This is an automatically generated reply to let you know your message
> has been received.
> 
> Your message is being forwarded to the package maintainers and other
> interested parties for their attention; they will reply in due course.
> 
> Your message has been sent to the package maintainer(s):
>  X2Go Developers <x2go-dev@lists.x2go.org>
> 
> If you wish to submit further information on this problem, please
> send it to 1126@bugs.x2go.org.
> 
> Please do not send mail to owner@bugs.x2go.org unless you wish
> to report a problem with the Bug-tracking system.

[vivado_20162_tube2_16m-jpeg-9.txt (text/plain, attachment)]
[vivado_20162_tube2_64k-png.txt (text/plain, attachment)]

Information forwarded to x2go-dev@lists.x2go.org, X2Go Developers <x2go-dev@lists.x2go.org>:
Bug#1126; Package x2goclient. (Wed, 05 Apr 2017 13:20:02 GMT) Full text and rfc822 format available.

Acknowledgement sent to Ulrich Langenbach <ulrich.langenbach@missinglinkelectronics.com>:
Extra info received and forwarded to list. Copy sent to X2Go Developers <x2go-dev@lists.x2go.org>. (Wed, 05 Apr 2017 13:20:02 GMT) Full text and rfc822 format available.

Message #45 received at 1126@bugs.x2go.org (full text, mbox):

From: Ulrich Langenbach <ulrich.langenbach@missinglinkelectronics.com>
To: 1126@bugs.x2go.org
Subject: Re: Bug#1126: Info received ([X2Go-Dev] Bug#1126: Bug#1126: Bug#1126: x2go session disconnects causing an issue with a program or caused by an issue with a program)
Date: Wed, 05 Apr 2017 15:11:40 +0200
Hi,

as some time passed by, is there any news about this issue?

Thank you!

Regards,
Ulrich
--
Ulrich Langenbach
ulrich.langenbach@missinglinkelectronics.com
Skype: ulangenbach

Missing Link Electronics
http://www.missinglinkelectronics.com
Skype: missing.link.electronics
Office DE: +49 (731) 141 149-0
Office US: +1  (408) 475-1490
Am Mittwoch, 15. Februar 2017, 18:56:45 CEST schrieb Ulrich Langenbach:
> Hi,
> 
> some time passed, but finally I found the time to do a testrun on a
> dedicated setup based on upstream arctica libraries my colleague compiled
> to deb packages and installed on a VM. The currently tested version is a
> bit outdated from branch 3.6.x:
> ---- snip ----
> nx-libs$ git log -1
> commit 9acd13e50c3bde9105f6143922028f0de0d4ae50
> Author: Mike Gabriel <mike.gabriel@das-netzwerkteam.de>
> Date:   Mon Dec 19 15:03:09 2016 +0100
> 
> release 3.5.99.3
> nx-libs$ git remote -v
> origin  git://github.com/ArcticaProject/nx-libs.git (fetch)
> origin  git://github.com/ArcticaProject/nx-libs.git (push)
> ---- snip ----
> 
> The behavior is the same as before, the session dies at some time during
> some interaction with the tools window. I tried 64k-png and 15m-jpeg-9
> modes with the same outcome, see attached logs for details.
> 
> Ulrich
> --
> Ulrich Langenbach
> ulrich.langenbach@missinglinkelectronics.com
> Skype: ulangenbach
> 
> Missing Link Electronics
> http://www.missinglinkelectronics.com
> Skype: missing.link.electronics
> Office DE: +49 (731) 141 149-0
> Office US: +1  (408) 475-1490
> 
> Am Mittwoch, 4. Januar 2017, 18:05:02 CET schrieb X2Go Bug Tracking System:
> > Thank you for the additional information you have supplied regarding
> > this Bug report.
> > 
> > This is an automatically generated reply to let you know your message
> > has been received.
> > 
> > Your message is being forwarded to the package maintainers and other
> > interested parties for their attention; they will reply in due course.
> > 
> > Your message has been sent to the package maintainer(s):
> >  X2Go Developers <x2go-dev@lists.x2go.org>
> > 
> > If you wish to submit further information on this problem, please
> > send it to 1126@bugs.x2go.org.
> > 
> > Please do not send mail to owner@bugs.x2go.org unless you wish
> > to report a problem with the Bug-tracking system.



Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Tue Dec 18 10:48:47 2018; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.