Subject: logging X2Go sessions to /var/log/[b|w]tmp and /var/run/utmp like XDM does

From: Holger Krause <[email-masked]>
Date: Wed, 3 Feb 2016 16:07:32 +0100

Package: nxproxy
Severity: wishlist

Logins to a system by means of a [x-]terminal or display manager are written 
to /var/log/[b|w]tmp and/or /var/run/utmp. Tools like 'w' and 'last' read from 
there to report current and past logins. In this respect, I wish for X2Go to 
behave like a (regular local) display manager, and suggest it writes session 
information to the said files.

Thanks for all the good work in X2Go in the past and future!

Holger

P.S.: Please reassign bug to the appropriate X2Go component. 'nxproxy' was 
just a wild guess made by me.

---

From: Mike Gabriel <[email-masked]>
Date: Sat, 20 Feb 2016 19:47:40 +0000

Control: reassign -1 x2goserver
Control: found -1 4.0.1.19

Hi Holger,

thanks for reporting this issue.

> just a wild guess made by me.

This issue is not related to nxproxy. I guess, best place for  
reporting it against is the x2goserver source code. Thus,  
reassigning... The x2goserver maintainers will pick up your report and  
get back to you.

Greets,
Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/mailxchange/kronolith/fb.php?u=m.gabriel%40das-netzwerkteam.de