Subject: Use a IRC bot to inject Git commit messages into #x2go on irc.freenode.net

From: Mike Gabriel <[email-masked]>
Date: Thu, 10 Jan 2013 11:22:02 +0100

Package: git.x2go.org
Severity: wishlist

Use a IRC bot to inject Git commit messages into #x2go on irc.freenode.net.

kjellski on IRC proposed a piece of code (simple-bot) as descriped here:
https://wiki.icinga.org/display/community/GIT+Commit+Bot

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Moritz Struebe <[email-masked]>
Date: Thu, 10 Jan 2013 11:54:15 +0100

> Use a IRC bot to inject Git commit messages into #x2go on

That's chat, not a twitter..... -> /me is not in favour!

Morty

-- 
Dipl.-Ing. Moritz 'Morty' Struebe (Wissenschaftlicher Mitarbeiter)
Lehrstuhl für Informatik 4 (Verteilte Systeme und Betriebssysteme)
Friedrich-Alexander-Universität Erlangen-Nürnberg
Martensstr. 1
91058 Erlangen

Tel   : +49 9131 85-25419
Fax   : +49 9131 85-28732
eMail : [email-masked]
WWW   : http://www4.informatik.uni-erlangen.de/~morty

---

From: Mike Gabriel <[email-masked]>
Date: Thu, 10 Jan 2013 12:09:47 +0100

> That's chat, not a twitter..... -> /me is not in favour!

I use this in several Debian projects... and it is a very nice feature  
there...

every tried it?

my 1¢
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

---

From: Mihai Moldovan <[email-masked]>
Date: Tue, 23 Feb 2016 18:28:18 +0100

Control: close -1
Control: archive -1

Hi

The IRC bot is up and running, the binary working on my server and the client
part implemented as git hooks in
https://code.x2go.org/gitweb?p=maintenancescripts.git;a=tree;f=git/hooks (c.f.,
*irkerhook*.)

Closing that bug report now because all spam comments have been removed.

Mihai