Subject: Bug#936: small typo -- X2GO Desktop Sharing

From: René Genz <[email-masked]>
Date: Sat, 29 Aug 2015 20:09:09 +0200

Package: x2godesktopsharing
Version: 3.1.1.2

If you make a right mouse button click on the tray icon of 'X2Go Desktop Sharing' you can read in the popup menu:
About X2GO Sharing

 From my point of view this should be changed to:
About X2Go Sharing

Furthermore, the 'About' item in the same menu reads in the body:
X2GO Desktop Sharing v3.1.1.2 (Qt - 4.8.6)

 From my point of view this should be changed to:
X2Go Desktop Sharing v3.1.1.2 (Qt - 4.8.6)

This make the spelling consistent with the documentation, see:
http://wiki.x2go.org/doku.php/doc:usage:desktop-sharing
'... X2Go Desktop Sharing ...'

Please, note that the tranlsation files are affected as well.
-- 
Kind regards,
René

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Sat, 29 Aug 2015 18:15:01 +0000

Thank you for filing a new Bug report with X2Go.

This is an automatically generated reply to let you know your message
has been received.

Your message has been forwarded to the package maintainers (but not
other interested parties, as you requested) for their attention; they
will reply in due course.

Your message has been sent to the package maintainer(s):
 X2Go Developers <[email-masked]>

If you wish to submit further information on this problem, please
send it to [email-masked].

Please do not send mail to [email-masked] unless you wish
to report a problem with the Bug-tracking system.

-- 
936: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=936
X2Go Bug Tracking System
Contact [email-masked] with problems