Subject: Bug#936: X2Go issue (in src:x2godesktopsharing) has been marked as closed

From: X2Go Release Manager <[email-masked]>
Date: Tue, 7 Jun 2016 03:28:08 +0200 (CEST)

close #936
thanks

Hello,

we are very hopeful that X2Go issue #936 reported by you
has been resolved in the new release (3.1.1.3) of the
X2Go source project »src:x2godesktopsharing«.

You can view the complete changelog entry of src:x2godesktopsharing (3.1.1.3)
below, and you can use the following link to view all the code changes
between this and the last release of src:x2godesktopsharing.

    http://code.x2go.org/gitweb?p=x2godesktopsharing.git;a=commitdiff;h=c1a5867c31f12a44a6dbbf9317ef44272399fa53;hp=3921c42b13af6a2bef5850c53b9baa420ba46351

If you feel that the issue has not been resolved satisfyingly, feel
free to reopen this bug report or submit a follow-up report with
further observations described based on the new released version
of src:x2godesktopsharing.

Thanks a lot for contributing to X2Go!!!

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
X2Go Component: src:x2godesktopsharing
Version: 3.1.1.3-0x2go1
Status: RELEASE
Date: Tue, 07 Jun 2016 03:12:53 +0200
Fixes: 905 936 993
Changes: 
 x2godesktopsharing (3.1.1.3-0x2go1) RELEASED; urgency=low
 .
   [ Mihai Moldovan ]
   * New upstream version (3.1.1.3):
     - x2godesktopsharing_zh_tw: rename to x2godesktopsharing_zh_tw.ts. Oops.
     - x2godesktopsharing.pro: also rename x2godesktopsharing_zh_tw in project
       file.
     - misc: fix X2GO => X2Go and add "Desktop" where missing. Fixes: #936.
     - sharetray.cpp: fix type issues while calculating time difference. Fixes:
       #993.
     - sharetray.cpp: post-fixup: include stdint.h to get (u)intXX_t types.
       Won't work on Windows, but the desktop sharing application isn't
       supposed to run on Windows anyway...
   * debian/control:
     - Drop libqt4-gui Depends. Already handled by shlibs and misc Depends.
       Fixes: #905.

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 07 Jun 2016 01:30:12 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2godesktopsharing package:

#936: small typo -- X2GO Desktop Sharing

It has been closed by X2Go Release Manager <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact X2Go Release Manager <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: X2Go issue (in src:x2godesktopsharing) has been marked as closed
From: X2Go Release Manager <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Tue, 7 Jun 2016 03:28:08 +0200 (CEST)

close #936
thanks

Hello,

light+love

---

Subject: small typo -- X2GO Desktop Sharing
From: René Genz <[email-masked]>
To: [email-masked]
Date: Sat, 29 Aug 2015 20:09:09 +0200

Package: x2godesktopsharing
Version: 3.1.1.2

If you make a right mouse button click on the tray icon of 'X2Go Desktop Sharing' you can read in the popup menu:
About X2GO Sharing

 From my point of view this should be changed to:
About X2Go Sharing

Furthermore, the 'About' item in the same menu reads in the body:
X2GO Desktop Sharing v3.1.1.2 (Qt - 4.8.6)

 From my point of view this should be changed to:
X2Go Desktop Sharing v3.1.1.2 (Qt - 4.8.6)

This make the spelling consistent with the documentation, see:
http://wiki.x2go.org/doku.php/doc:usage:desktop-sharing
'... X2Go Desktop Sharing ...'

Please, note that the tranlsation files are affected as well.
-- 
Kind regards,
René