Subject: nop-English translation -- typo?

From: René Genz <[email-masked]>
Date: Thu, 27 Aug 2015 00:49:34 +0200

Package: x2goclient
Version: 4.0.5.0

In the file:
x2go/x2goclient/src/onmainwindow.cpp

you can read:
As we do not ship a nop-English translation

should this be replaced with
As we do not ship a non-English translation
?

-- 
Kind regards,
René

---

From: Mihai Moldovan <[email-masked]>
Date: Thu, 27 Aug 2015 03:41:13 +0200

Control: close -1

> As we do not ship a non-English translation

No, that's absolutely fine and I meant it that way. "Nop-English translation"
shall be read as "no-op-English translation" - i.e., a translation file which
only includes the translation strings but no actual translation.

There are quite a few non-English translation files, so "As we do not ship a
non-English translation ..." wouldn't make sense in the first place. :)

Mihai