Subject: Bug#933: nop-English translation -- typo?

From: René Genz <[email-masked]>
Date: Thu, 27 Aug 2015 00:49:34 +0200

Package: x2goclient
Version: 4.0.5.0

In the file:
x2go/x2goclient/src/onmainwindow.cpp

you can read:
As we do not ship a nop-English translation

should this be replaced with
As we do not ship a non-English translation
?

-- 
Kind regards,
René

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Wed, 26 Aug 2015 23:05:02 +0000

Thank you for filing a new Bug report with X2Go.

This is an automatically generated reply to let you know your message
has been received.

Your message has been forwarded to the package maintainers (but not
other interested parties, as you requested) for their attention; they
will reply in due course.

Your message has been sent to the package maintainer(s):
 X2Go Developers <[email-masked]>

If you wish to submit further information on this problem, please
send it to [email-masked].

Please do not send mail to [email-masked] unless you wish
to report a problem with the Bug-tracking system.

-- 
933: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=933
X2Go Bug Tracking System
Contact [email-masked] with problems

---

From: Mihai Moldovan <[email-masked]>
Date: Thu, 27 Aug 2015 03:41:13 +0200

Control: close -1

> As we do not ship a non-English translation

No, that's absolutely fine and I meant it that way. "Nop-English translation"
shall be read as "no-op-English translation" - i.e., a translation file which
only includes the translation strings but no actual translation.

There are quite a few non-English translation files, so "As we do not ship a
non-English translation ..." wouldn't make sense in the first place. :)

Mihai

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Thu, 27 Aug 2015 01:45:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#933: nop-English translation -- typo?

It has been closed by Mihai Moldovan <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mihai Moldovan <[email-masked]> by
replying to this email.

Subject: Re: [X2Go-Dev] nop-English translation -- typo?
From: Mihai Moldovan <[email-masked]>
To: René Genz <[email-masked]>, [email-masked]
Date: Thu, 27 Aug 2015 03:41:13 +0200

Control: close -1

Mihai

Subject: nop-English translation -- typo?
From: René Genz <[email-masked]>
To: [email-masked]
Date: Thu, 27 Aug 2015 00:49:34 +0200

Package: x2goclient
Version: 4.0.5.0

In the file:

you can read:

-- 
Kind regards,
René