Subject: Bug#925: RHEL7 Install Instruction Typo

From: "Christopher R. Halbersma" <[email-masked]>
Date: Thu, 20 Aug 2015 19:40:31 +0000

Package: Documentation
Version: Unknown

On the RHEL7 Instructions enabling the optional channel should probably look like the following:

sudo subscription-manager repos --enable=rhel-7-server-optional-rpms

instead of the rhn-channel command. The rhn-channel commands I believe are considered depreciated.

Thanks,

Chris Halbersma
System Administrator
[email-masked]<mailto:[email-masked]> : (323)-973-7556
[Westlake Financial Services]

Confidentiality Statement: The information (including any attachments)
contained in this communication is only meant for the intended recipient of
the transmission, and may be a confidential or a communication privileged
by law. If you are not the addressee or authorized to receive this for the
addressee, you must not use, copy, disclose, or take any action based on
this message or any information herein. If you have received this
communication in error, please re-send this communication to the sender
and delete the original message or any copy of it from your computer
system. Thank You 

DISCLAIMER: The information (including any attachments) contained in this communication is only meant for the intended recipient of the transmission, and may be a confidential or a communication privileged by law. If you are not the addressee or authorized to receive this for the addressee, you must not use, copy, disclose, or take any action based on this message or any information herein. If you have received this communication in error, please re-send this communication to the sender and delete the original message or any copy of it from your computer system. Thank You.

---

From: Mihai Moldovan <[email-masked]>
Date: Sun, 23 Aug 2015 16:50:08 +0200

Control: close -1

> instead of the rhn-channel command. The rhn-channel commands I believe are

Thanks.

I've updated the information on
http://wiki.x2go.org/doku.php/doc:installation:x2goserver?&#rhel_7 - hope that's
correct.

Next time, please mention the exact page to make my life easier.

Mihai

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Sun, 23 Aug 2015 14:55:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the documentation package:

#925: RHEL7 Install Instruction Typo

It has been closed by Mihai Moldovan <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mihai Moldovan <[email-masked]> by
replying to this email.

-- 
925: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=925
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] RHEL7 Install Instruction Typo
From: Mihai Moldovan <[email-masked]>
To: "Christopher R. Halbersma" <[email-masked]>, [email-masked]
Date: Sun, 23 Aug 2015 16:50:08 +0200

Control: close -1

Thanks.

Mihai

Subject: RHEL7 Install Instruction Typo
From: "Christopher R. Halbersma" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Thu, 20 Aug 2015 19:40:31 +0000

Package: Documentation
Version: Unknown

Thanks,

Chris Halbersma
System Administrator

---

From: "Christopher R. Halbersma" <[email-masked]>
Date: Mon, 24 Aug 2015 16:51:48 +0000

Mihai,

That's absolutely perfect. Sorry for not including the link.

Chris Halbersma
System Administrator
[email-masked] : (323)-973-7556

-----Original Message-----
From: Mihai Moldovan [mailto:[email-masked]] 
Sent: Sunday, August 23, 2015 7:50 AM
To: Christopher R. Halbersma <[email-masked]>; [email-masked]
Subject: Re: [X2Go-Dev] RHEL7 Install Instruction Typo

Control: close -1

Thanks.

I've updated the information on
http://wiki.x2go.org/doku.php/doc:installation:x2goserver?&#rhel_7 - hope that's correct.

Mihai