Subject: Bug#92: This issue has been solved in PyHoca-GUI 0.4.0.0

From: Mike Gabriel <[email-masked]>
Date: Tue, 12 Feb 2013 19:45:32 +0100

close #13
close #37
close #85
close #92
thanks

The reported issue has been solved in PyHoca-GUI 0.4.0.0.

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 12 Feb 2013 18:47:37 +0000

This is an automatic notification regarding your Bug report
which was filed against the pyhoca-gui package:

#92: Install icons, images, man page and desktop files through setup.py

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: This issue has been solved in PyHoca-GUI 0.4.0.0
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked], [email-masked], [email-masked]
Cc: [email-masked]
Date: Tue, 12 Feb 2013 19:45:32 +0100

close #13
close #37
close #85
close #92
thanks

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: ZeroDivisionError: float division by zero error on startup
From: Orion Poplawski <[email-masked]>
To: [email-masked]
Date: Tue, 18 Dec 2012 10:03:17 -0700

Package: phoca-gui
Version: 0.2.1.1

$ pyhoca-gui
Traceback (most recent call last):
   File "/usr/bin/pyhoca-gui", line 375, in <module>
     main()
   File "/usr/bin/pyhoca-gui", line 363, in main
     thisPyHocaGUI = PyHocaGUI(args, logger, liblogger, appname=PROG_NAME, 
version=VERSION)
   File "/usr/lib/python2.7/site-packages/pyhoca/wxgui/frontend.py", line 222, 
in __init__
     wx.App.__init__(self, redirect=False, clearSigInt=False)
   File "/usr/lib64/python2.7/site-packages/wx-2.8-gtk2-unicode/wx/_core.py", 
line 7981, in __init__
     self._BootstrapApp()
   File "/usr/lib64/python2.7/site-packages/wx-2.8-gtk2-unicode/wx/_core.py", 
line 7555, in _BootstrapApp
     return _core_.PyApp__BootstrapApp(*args, **kwargs)
   File "/usr/lib/python2.7/site-packages/pyhoca/wxgui/frontend.py", line 243, 
in OnInit
     self.startGUI()
   File "/usr/lib/python2.7/site-packages/pyhoca/wxgui/frontend.py", line 299, 
in startGUI
     self.about = about.PyHocaGUI_AboutFrame(self, 
about_image=self.args.about_image)
   File "/usr/lib/python2.7/site-packages/pyhoca/wxgui/about.py", line 88, in 
__init__
     about_wximage.Rescale(400, 
int(float(400)/about_wximage.Width*about_wximage.Height))
ZeroDivisionError: float division by zero

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder Office                  FAX: 303-415-9702
3380 Mitchell Lane                       [email-masked]
Boulder, CO 80301                   http://www.nwra.com