Subject: Windows 10 and Gnome Desktop

From: Mathieu GALLAS <[email-masked]>
Date: Mon, 10 Aug 2015 16:42:38 +0200 (CEST)

Package: x2goserver 
Version: 4.0.1.19-3.el6 
OS: Centos 6.7 

Package: x2goclient 
Version: 4.0.5 
OS: Windows 10 

I have problems with x2go since migration of Windows 8.1 to Windows 10. 
For information, I use the gnome desktop from x2goclient. 

I have some slowdown issues and sometimes my screen freezes. 
Furthermore, I can not use virtual desktops from the centos when I select another desktop my session freezes. 

Thank you in advance for your help and thank you for this product. 

Bye

---

From: Michael DePaulo <[email-masked]>
Date: Mon, 10 Aug 2015 11:56:57 -0400

Please try disabling audio for the session.

There is a known issue with x2go client for windows whereby if microphone
input is unavailable, pulseaudio.exe constantly restarts. This causes
numerous apps / shells on the Linux Desktop (even ones you wouldn't expect
to use audio) to hang.

--Mike#2

Sent from my Android Smartphone

---

From: Mathieu GALLAS <[email-masked]>
Date: Mon, 10 Aug 2015 18:04:46 +0200 (CEST)

It works ! Thanks a lot for your quick support. 

De: "Michael DePaulo" <[email-masked]> 
À: "Gallas Mathieu" <[email-masked]>, [email-masked] 
Cc: "submit" <[email-masked]> 
Envoyé: Lundi 10 Août 2015 17:56:57 
Objet: Re: [X2Go-Dev] Bug#919: Windows 10 and Gnome Desktop 

There is a known issue with x2go client for windows whereby if microphone input is unavailable, pulseaudio.exe constantly restarts. This causes numerous apps / shells on the Linux Desktop (even ones you wouldn't expect to use audio) to hang. 

--Mike#2