Subject: Bug#90: Fixed in PyHoca-GUI 0.2.1.1

From: Mike Gabriel <[email-masked]>
Date: Thu, 20 Dec 2012 08:31:45 +0100

close #90
thanks

The reported issue has been fixed in PyHoca-GUI 0.2.1.1.

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Thu, 20 Dec 2012 07:32:13 +0000

This is an automatic notification regarding your Bug report
which was filed against the pyhoca-gui package:

#90: creating session profile from template disables the source template forever

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Fixed in PyHoca-GUI 0.2.1.1
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Date: Thu, 20 Dec 2012 08:31:45 +0100

close #90
thanks

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: creating session profile from template disables the source template forever
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Sun, 16 Dec 2012 18:20:21 +0100

Package: pyhoca-gui
Version: 0.2.1.0
Severity: normal

Creating session profile from template disables the source template forever.

Reproduce:

   - Create session profile from another session profile
   - Save the new session profile
   - The session profile used as template is not accessible anymore

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: