Subject: creating session profile from template disables the source template forever

From: Mike Gabriel <[email-masked]>
Date: Sun, 16 Dec 2012 18:20:21 +0100

Package: pyhoca-gui
Version: 0.2.1.0
Severity: normal

Creating session profile from template disables the source template forever.

Reproduce:

   - Create session profile from another session profile
   - Save the new session profile
   - The session profile used as template is not accessible anymore

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Sun, 16 Dec 2012 21:37:48 +0100

tag #90 pending
thanks

>   - The session profile used as template is not accessible anymore

This gets resolved by this commit:
http://code.x2go.org/gitweb?p=pyhoca-gui.git;a=commitdiff;h=b95ab3113e1fc16b3357e99371dd13792dabf0ee

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: