Subject: Bug#898: Weird colors and image issues on ppc64le Ubuntu 14.04

From: Mihai Moldovan <[email-masked]>
Date: Tue, 30 Jun 2015 16:59:38 +0200

Package: nx-libs
Version: 3.5.0.29

After building and installing X2Go packages on Ubuntu 12.04 ppc64le some months
ago, I experienced the following strange behavior(s):

  - image colors were distorted sometimes (but sometimes not) - instead of
    brown, pink was shown
  - images (PNG? SVG?) didn't load or show correctly. Colors were way off (see
    above) and mostly only contours drawn, if even that.
  - scrolling in a scrollview (e.g., XFCE's settings manager(?)) sometimes
    forced a correct redraw of images, but mostly only partitially
  - hovering over an image broke it visually again
  - mouse cursor either disappeared completely or was replaced with a block
    (what seemed to be random data converted to an image)

I have not done any debugging on these issues yet.

Mihai

---

From: Mihai Moldovan <[email-masked]>
Date: Tue, 30 Jun 2015 17:01:57 +0200

> After building and installing X2Go packages on Ubuntu 12.04 ppc64le some months

That should have been Ubuntu 14.04 ppc64le.

Mihai

---

From: Mike Gabriel <[email-masked]>
Date: Tue, 23 Feb 2016 14:34:16 +0000

Control: forwarded -1 https://github.com/ArcticaProject/nx-libs/issues/83

Hi Mihai,

> I have not done any debugging on these issues yet.

Your report has been forwarded to Github [1]. Further processing  
should happen there.

[1] https://github.com/ArcticaProject/nx-libs/issues/83
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/mailxchange/kronolith/fb.php?u=m.gabriel%40das-netzwerkteam.de