X2Go Bug report logs - #887

version graph

Package: cups-x2go; Maintainer for cups-x2go is X2Go Developers <x2go-dev@lists.x2go.org>;

Reported by: "Feustel, Thomas" <tf@ksh.com>

Date: Wed, 17 Jun 2015 22:35:01 UTC

Severity: normal

Tags: pending

Fixed in version

Done: X2Go Release Manager <git-admin@x2go.org>

Bug is archived. No further changes may be made.

Full log

🔗 View this message in rfc822 format

X-Loop: owner@bugs.x2go.org
Subject: Bug#887: X2Go issue (in src:cups-x2go) has been marked as pending for release
Reply-To: Mihai Moldovan <ionic@ionic.de>, 887@bugs.x2go.org
Resent-From: Mihai Moldovan <ionic@ionic.de>
Resent-To: x2go-dev@lists.x2go.org
Resent-CC: X2Go Developers <x2go-dev@lists.x2go.org>
X-Loop: owner@bugs.x2go.org
Resent-Date: Thu, 18 Jun 2015 15:15:01 +0000
Resent-Message-ID: <handler.887.B887.14346402975421@bugs.x2go.org>
Resent-Sender: owner@bugs.x2go.org
X-X2Go-PR-Message: followup 887
X-X2Go-PR-Package: cups-x2go
Received: via spool by 887-submit@bugs.x2go.org id=B887.14346402975421
          (code B ref 887); Thu, 18 Jun 2015 15:15:01 +0000
Received: (at 887) by bugs.x2go.org; 18 Jun 2015 15:11:37 +0000
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
X-Spam-Status: No, score=-1.9 required=5.0 tests=BAYES_00,NO_RELAYS,
	URIBL_BLOCKED autolearn=unavailable version=3.3.2
Received: by ymir.das-netzwerkteam.de (Postfix, from userid 1005)
	id 2C1495DA8B; Thu, 18 Jun 2015 17:11:19 +0200 (CEST)
From: Mihai Moldovan <ionic@ionic.de>
To: 887-submitter@bugs.x2go.org
Cc: control@bugs.x2go.org, 887@bugs.x2go.org
Content-Type: text/plain; charset=utf-8
Content-Disposition: inline
Content-Transfer-Encoding: 8bit
X-Mailer: http://snipr.com/post-receive-tag-pending
Message-Id: <20150618151120.2C1495DA8B@ymir.das-netzwerkteam.de>
Date: Thu, 18 Jun 2015 17:11:19 +0200 (CEST)
tag #887 pending
fixed #887


X2Go issue #887 (src:cups-x2go) reported by you has been
fixed in X2Go Git. You can see the changelog below, and you can
check the diff of the fix at:


The issue will most likely be fixed in src:cups-x2go (

X2Go Git Admin (on behalf of the sender of this mail)

commit 6a2b5a77edfe9c3f599d569f229c8134459e7aac
Author: Mihai Moldovan <ionic@ionic.de>
Date:   Thu Jun 18 17:10:51 2015 +0200

    cups-x2go: there is no continue in perl for stepping forward a loop.
    Still not. I keep forgetting that.
    Use next.
    (Partly) Fixes: #887.

diff --git a/debian/changelog b/debian/changelog
index c756d05..ba28efc 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -25,6 +25,8 @@ cups-x2go ( UNRELEASED; urgency=low
       the END block.
     - cups-x2go: don't use unlink() explicitly. Trust File::Temp and our END
       block to clean up correctly.
+    - cups-x2go: there is no continue in perl for stepping forward a loop.
+      Still not. I keep forgetting that. Use next. (Partly) Fixes: #887.
   * debian/control:
     - Add dependencies on perl-modules for core modules and ${perl:Depends}
       for perl itself.

Send a report that this bug log contains spam.

X2Go Developers <owner@bugs.x2go.org>. Last modified: Sun Sep 20 08:50:13 2020; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.