Subject: Package: PyHoca-GUI_0.5.0.4-20150125_win32-setup.exe

From: Appajaiah Keshav B <[email-masked]>
Date: Wed, 27 May 2015 06:16:28 +0000

Package: PyHoca-GUI_0.5.0.4-20150125_win32-setup.exe

Version: 0.5.0.4-20150125

Error :    PyHoca-GUI - audio error
                The X2Go PulseAudio system could not be started

When ever I start the "PyHoca-GUI" I directly get the error "The X2Go PulseAudio system could not be started",  later that if I connect to any of x2go server audio is not working.

Basically audio is not working for any of the systems, I even tried with older version but it has the same result.

And I don't see file under

C:\Users\Administrator\.pulse\BGLRDW10C25-runtime

Regards,
Keshav

---

From: Mike Gabriel <[email-masked]>
Date: Thu, 28 May 2015 07:34:03 +0000

Hi Keshav,

On  Mi 27 Mai 2015 08:16:28 CEST, Appajaiah Keshav B wrote:

> When ever I start the "PyHoca-GUI" I directly get the error "The  
> X2Go PulseAudio system could not be started",  later that if I  
> connect to any of x2go server audio is not working.
>
> Basically audio is not working for any of the systems, I even tried  
> with older version but it has the same result.
>

Are you using PyHoca-GUI via Remote Desktop or via local login.  
Pulseaudio is known to fail when used in RDP sessions.

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Appajaiah Keshav B <[email-masked]>
Date: Fri, 29 May 2015 13:44:10 +0000

Hi Mike,

Thanks for your reply,

We are using PyHoca-GUI to connect X2go via local login and no RDP is used here. Please let me know if any more details are required?

Regards,
Keshav b a

-----Original Message-----
From: Mike Gabriel [mailto:[email-masked]] 
Sent: Thursday, May 28, 2015 1:04 PM
To: Appajaiah Keshav B; [email-masked]
Subject: Re: [X2Go-Dev] Bug#881: Package: PyHoca-GUI_0.5.0.4-20150125_win32-setup.exe

Hi Keshav,

On  Mi 27 Mai 2015 08:16:28 CEST, Appajaiah Keshav B wrote:

> When ever I start the "PyHoca-GUI" I directly get the error "The X2Go 
> PulseAudio system could not be started",  later that if I connect to 
> any of x2go server audio is not working.
>

Mike
-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: