Subject: Bug#88: This issue has been solved in X2Go Client 4.0.0.2

From: Mike Gabriel <[email-masked]>
Date: Tue, 12 Feb 2013 19:46:49 +0100

close #100
close #88
thanks

The reported issue has been solved in X2Go Client 4.0.0.2.

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 12 Feb 2013 18:47:38 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#88: x2goclient desktop fix

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: This issue has been solved in X2Go Client 4.0.0.2
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked]
Cc: [email-masked]
Date: Tue, 12 Feb 2013 19:46:49 +0100

close #100
close #88
thanks

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: x2goclient desktop fix
From: Orion Poplawski <[email-masked]>
To: [email-masked]
Date: Fri, 14 Dec 2012 11:20:29 -0700

Package: x2goclient
Version: 3.99.3.1
Tags: patch

The x2goclient desktop file is incorrect in two ways:

- The Version field is the version of the .desktop file format used, not the 
application version.
- The Categories field requires a trailing ";"

Also, the FSF address in COPYING is incorrect.

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder Office                  FAX: 303-415-9702
3380 Mitchell Lane                       [email-masked]
Boulder, CO 80301                   http://www.nwra.com
>From 8177a3667dc778bfb6adaa026e9ce369e0681b9a Mon Sep 17 00:00:00 2001
From: Orion Poplawski <[email-masked]>
Date: Wed, 12 Dec 2012 16:30:06 -0700
Subject: [PATCH 1/2] Fix desktop file format

---
 desktop/x2goclient.desktop | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/desktop/x2goclient.desktop b/desktop/x2goclient.desktop
index d72bdf4..f6faf01 100644
--- a/desktop/x2goclient.desktop
+++ b/desktop/x2goclient.desktop
@@ -1,5 +1,5 @@
 [Desktop Entry]
-Version=3.99.3.1
+Version=1.0
 Type=Application
 Name=X2Go Client
 Exec=/usr/bin/x2goclient
@@ -9,4 +9,4 @@ X-Window-Icon=x2goclient
 X-HildonDesk-ShowInToolbar=true
 X-Osso-Type=application/x-executable
 Terminal=false
-Categories=Qt;KDE;Network
+Categories=Qt;KDE;Network;
-- 
1.8.0.2

>From 8b3cc3f54b5df07ab13eaedb1a2970bf94019ec2 Mon Sep 17 00:00:00 2001
From: Orion Poplawski <[email-masked]>
Date: Wed, 12 Dec 2012 16:33:07 -0700
Subject: [PATCH 2/2] Fix FSF address in COPYING

---
 COPYING | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/COPYING b/COPYING
index 5b6e7c6..57f4943 100644
--- a/COPYING
+++ b/COPYING
@@ -2,7 +2,7 @@
 		       Version 2, June 1991
 
  Copyright (C) 1989, 1991 Free Software Foundation, Inc.
-                       59 Temple Place, Suite 330, Boston, MA  02111-1307  USA
+ 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA
  Everyone is permitted to copy and distribute verbatim copies
  of this license document, but changing it is not allowed.
 
-- 
1.8.0.2