X2Go Bug report logs - #878
gnome-terminal 3.16 fails to start

Package: libnx-x11; Maintainer for libnx-x11 is X2Go Developers <x2go-dev@lists.x2go.org>; Source for libnx-x11 is src:nx-libs.

Reported by: Michael DePaulo <mikedep333@gmail.com>

Date: Tue, 19 May 2015 11:35:01 UTC

Severity: normal

Tags: patch

Merged with 900, 956

Done: Stefan Baur <X2Go-ML-1@baur-itcs.de>

Bug is archived. No further changes may be made.

Forwarded to https://github.com/ArcticaProject/nx-libs/issues/82

Full log

🔗 View this message in rfc822 format

X-Loop: owner@bugs.x2go.org
Subject: Bug#878: gnome-terminal 3.16 fails to start
Reply-To: Michael DePaulo <mikedep333@gmail.com>, 878@bugs.x2go.org
Resent-From: Michael DePaulo <mikedep333@gmail.com>
Resent-To: x2go-dev@lists.x2go.org
Resent-CC: X2Go Developers <x2go-dev@lists.x2go.org>
X-Loop: owner@bugs.x2go.org
Resent-Date: Tue, 19 May 2015 11:35:01 +0000
Resent-Message-ID: <handler.878.B.14320350952597@bugs.x2go.org>
Resent-Sender: owner@bugs.x2go.org
X-X2Go-PR-Message: report 878
X-X2Go-PR-Package: nx-libs
Received: via spool by submit@bugs.x2go.org id=B.14320350952597
          (code B); Tue, 19 May 2015 11:35:01 +0000
Received: (at submit) by bugs.x2go.org; 19 May 2015 11:31:35 +0000
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
X-Spam-Status: No, score=-1.9 required=5.0 tests=BAYES_00,FREEMAIL_FROM,
	T_DKIM_INVALID,URIBL_BLOCKED autolearn=ham version=3.3.2
Received: from mail-ob0-f178.google.com (mail-ob0-f178.google.com [])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTPS id F09BC5DA83
	for <submit@bugs.x2go.org>; Tue, 19 May 2015 13:31:32 +0200 (CEST)
Received: by obbkp3 with SMTP id kp3so9516315obb.3
        for <submit@bugs.x2go.org>; Tue, 19 May 2015 04:31:32 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
MIME-Version: 1.0
X-Received: by with SMTP id p1mr24089143oel.7.1432035091947; Tue,
 19 May 2015 04:31:31 -0700 (PDT)
Received: by with HTTP; Tue, 19 May 2015 04:31:31 -0700 (PDT)
Date: Tue, 19 May 2015 07:31:31 -0400
Message-ID: <CAMKht8gRQ27Zk-bWQJYBmi-pEjQLMa8NTF_CeZeq_2=xMcA45A@mail.gmail.com>
From: Michael DePaulo <mikedep333@gmail.com>
To: "submit@bugs.x2go.org" <submit@bugs.x2go.org>
Content-Type: multipart/mixed; boundary=001a11c24d80f6666605166da6e0
[Message part 1 (text/plain, inline)]
Package: nx-libs
Severity: normal

Server OS: Fedora 22 64-bit with latest updates (F22 is still in beta,
but will be released any day now)
x2goserver (Fedora's package)
x2goserver-xsession (Fedora's package)
nxagent (Fedora's package)
x2goagent (Fedora's package)

I've tried multiple different clients (on both Linux and Windows), so
the client details presumably do not matter.

The problem is that gnome-terminal is failing to launch. I have only
tried a single application session. The output from `journalctl
--user` (the equivalent of ~/.xsession-x2go-errors) is attached.

This line stands out:
org.a11y.atspi.Registry[24951]: Xlib:  extension "XEVIE" missing on
display ":50".

However, XEvIE was  removed from X.org in 2008:
[gnome-terminal journal output.txt (text/plain, attachment)]

Send a report that this bug log contains spam.

X2Go Developers <owner@bugs.x2go.org>. Last modified: Tue Jun 18 12:08:28 2024; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.