Subject: closing 864

From: Juri Grabowski <[email-masked]>
Date: Wed, 20 Dec 2023 01:11:55 +0100

close 864 
thanks to all contributors! QT5 port is ready. Next mission is QT6. I would open an issue about QT6 porting on https://gitlab.x2go.org/x2go/client/x2goclient and Stefan want to open a fundraising on https://www.betterplace.org/de/projects/111056-x2go
If you have further comments please address them to https://gitlab.x2go.org/x2go/

Best Regards,
Juri Grabowski

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Wed, 20 Dec 2023 00:25:01 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#864: Port X2Go Client to Qt5

It has been closed by Juri Grabowski <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Juri Grabowski <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: closing 864
From: Juri Grabowski <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Wed, 20 Dec 2023 01:11:55 +0100

close 864 

Best Regards,
Juri Grabowski

Subject: Port X2Go Client to Qt5
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Mon, 04 May 2015 23:41:48 +0000

Package: x2goclient
Severity: important

Qt4 will have end of life in 2017. X2Go Client and other X2Go  
componets (e.g., X2Go Desktop Sharing) will be affected by that.

See [1] for reference.

Greets,
Mike

[1] http://perezmeyer.blogspot.de/search/label/planetdebian-en
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb