Subject: Bug#863: Info received and FILED only (Closing/Archiving)

From: "X2Go Bug Tracking System" <[email-masked]>
Date: Tue, 30 Jan 2024 22:00:04 +0000

Thank you for the additional information you have supplied regarding
this Bug report.

This is an automatically generated reply to let you know your message
has been received.

Your message has not been forwarded to the package maintainers or
other interested parties; you should ensure that the developers are
aware of the problem you have entered into the system - preferably
quoting the Bug reference number, #863.

If you wish to submit further information on this problem, please
send it to [email-masked].

Please do not send mail to [email-masked] unless you wish
to report a problem with the Bug-tracking system.

-- 
863: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=863
X2Go Bug Tracking System
Contact [email-masked] with problems

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 30 Jan 2024 22:00:04 +0000

This is an automatic notification regarding your Bug report
which was filed against the nx-libs package:

#863: Fwd: [Bug 1217630] New: [abrt] nxagent: GetULONG(): nxagent killed by SIGSEGV

It has been closed by Stefan Baur <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Stefan Baur <[email-masked]> by
replying to this email.

Subject: Closing/Archiving
From: Stefan Baur <[email-masked]>
To: [email-masked]
Date: Tue, 30 Jan 2024 22:56:25 +0100

Control: close -1
Control: archive -1

This bug has long since been moved to the Arctica Project Github issue 
tracker.

Kind Regards,
Stefan Baur
-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

Subject: Fwd: [Bug 1217630] New: [abrt] nxagent: GetULONG(): nxagent killed by SIGSEGV
From: Orion Poplawski <[email-masked]>
To: [email-masked]
Date: Mon, 04 May 2015 11:49:09 -0600

Package: nx-libs
Version: 3.5.0.29

#0  GetULONG (buffer=buffer@entry=0x31ff000 <error: Cannot access memory at
address 0x31ff000>, bigEndian=0) at Misc.cpp:518
518	    return *((unsigned int *) buffer);

Thread 1 (Thread 0x7fae35376740 (LWP 4320)):
#0  GetULONG (buffer=buffer@entry=0x31ff000 <error: Cannot access memory at
address 0x31ff000>, bigEndian=0) at Misc.cpp:518
        next = <optimized out>
        result = <optimized out>
#1  0x00007fae342b1525 in ClientChannel::handleRead (this=0x27015c0,
encodeBuffer=..., message=<optimized out>, length=<optimized out>) at
ClientChannel.cpp:1220
        numPixels = <optimized out>
        nextSrc = 0x31ff000 <error: Cannot access memory at address 0x31ff000>
        inputOpcode = 88 'X'
        bits = <optimized out>
        inputMessage = 0x28acac0 "X"
        inputLength = 4
        hit = 0
#2  0x00007fae34298284 in Proxy::handleRead (this=0x2182650, fd=<optimized
out>, data=0x1eac1d0 "\213\032\v", size=8160) at Proxy.cpp:1750
        result = <optimized out>
        size = 8160
        data = 0x1eac1d0 "\213\032\v"
        fd = <optimized out>
        this = 0x2182650

-------- Forwarded Message --------
Subject: [Bug 1217630] New: [abrt] nxagent: GetULONG(): nxagent killed by SIGSEGV
Date: Thu, 30 Apr 2015 21:28:13 +0000
From: [email-masked]
To: [email-masked]

https://bugzilla.redhat.com/show_bug.cgi?id=1217630

            Bug ID: 1217630
           Summary: [abrt] nxagent: GetULONG(): nxagent killed by SIGSEGV
           Product: Fedora
           Version: 21
         Component: nx-libs
          Assignee: [email-masked]
          Reporter: [email-masked]
        QA Contact: [email-masked]
                CC: [email-masked]

Description of problem:
I worked in PyCharm 4.0.4 by x2go. Connection closed unexpected.

Version-Release number of selected component:
nxagent-3.5.0.29-1.fc21

Additional info:
reporter:       libreport-2.3.0
backtrace_rating: 4
cmdline:        /usr/lib64/nx/../x2go/bin/x2goagent -extension XFIXES -nolisten
tcp -nolisten tcp -dpi 96 -D -auth /home/ruslan/.Xauthority -name
X2GO-ruslan-50-1430428104_stDMATE_dp32 :50
crash_function: GetULONG
executable:     /usr/lib64/nx/bin/nxagent
kernel:         3.19.5-200.fc21.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000
var_log_messages: [System Logs]:\n-- Logs begin at Ср 2015-03-04 11:56:00 MSK,
end at Пт 2015-05-01 00:16:33 MSK. --

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 GetULONG at Misc.cpp:518
 #1 ClientChannel::handleRead at ClientChannel.cpp:1220
 #2 Proxy::handleRead at Proxy.cpp:1750
 #3 NXTransWriteVector at Loop.cpp:2276
 #4 _XSend at XlibInt.c:1957
 #5 XRenderCompositeText32 at Glyph.c:1160
 #6 nxagentGlyphs at Render.c:1533
 #7 ProcRenderCompositeGlyphs at X/NXrender.c:1784
 #8 ProcRenderDispatch at X/NXrender.c:2519
 #9 Dispatch at X/NXdispatch.c:748

-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are the assignee for the bug.