Subject: fix top Git commit detection on branch/tag

From: Mike Gabriel <[email-masked]>
Date: Mon, 27 Apr 2015 12:33:01 +0000

Package: buildscripts

Hi Mihai, Michael,

you probably want to cherry-pick this commit for the buildscripts.git repo:

https://github.com/ArcticaProject/buildscripts/commit/4daaa895f6432c0ee78ea48583df78a4fd981f03

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mihai Moldovan <[email-masked]>
Date: Thu, 30 Apr 2015 19:31:05 +0200

Control: close -1
Control: tag -1 patch

> https://github.com/ArcticaProject/buildscripts/commit/4daaa895f6432c0ee78ea48583df78a4fd981f03

Thanks!

You probably want to cherry-pick this commit:
http://code.x2go.org/gitweb?p=buildscripts.git;a=commitdiff;h=87a87fee78957f5490ed3850b34aab375ea60419

Mihai