Subject: Bug#856: DartEditor via X2Go

From: ph <[email-masked]>
Date: Sun, 26 Apr 2015 21:24:07 +0200

Package: x2goclient, DartEditor
Version: 4.0.3.2, 1.9.3.release (STABLE)

DartEditor crashes via x2go.

this works:
You can start DartEditor with this option:
DartEditor -vmargs -Dorg.eclipse.swt.internal.gtk.cairoGraphics=false

Server:
Linux 3.2.0-4-amd64 #1 SMP Debian 3.2.65-1+deb7u2 x86_64 GNU/Linux

---

From: Mihai Moldovan <[email-masked]>
Date: Mon, 27 Apr 2015 17:29:58 +0200

Control: reassign -1 x2goclient
Control: close -1
Control: thanks

> Linux 3.2.0-4-amd64 #1 SMP Debian 3.2.65-1+deb7u2 x86_64 GNU/Linux

Sadly, that's a known bug in wheezy.

I have added DartEditor to this page: http://wiki.x2go.org/doku.php/doc:faq:start#eclipse_darteditor_crashes_on_debian_wheezy

Mihai

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 27 Apr 2015 15:35:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#856: DartEditor via X2Go

It has been closed by Mihai Moldovan <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mihai Moldovan <[email-masked]> by
replying to this email.

-- 
856: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=856
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#856: DartEditor via X2Go
From: Mihai Moldovan <[email-masked]>
To: ph <[email-masked]>, [email-masked]
Date: Mon, 27 Apr 2015 17:29:58 +0200

Mihai

Subject: DartEditor via X2Go
From: ph <[email-masked]>
To: [email-masked]
Date: Sun, 26 Apr 2015 21:24:07 +0200

this works:

Server: