Subject: Bug confirmed on slightly different platforms

From: Peter Hendricks <[email-masked]>
Date: Sun, 10 Dec 2017 10:21:38 +1300

Copy/paste works in both directions with new XFCE session, but doesn't
work when connected to current desktop.

Client: 4.1.0.0
Win10 amd64

Server:

Linux minty 4.10.0-32-generic #36~16.04.1-Ubuntu SMP Wed Aug 9 09:18:53
UTC 2017

Linux Mint 18.2 XFCE 64bit

AMD64

---

From: tomasz <[email-masked]>
Date: Sat, 20 Nov 2021 19:36:11 +0100

Client: 4.1.2.2
Kubuntu 20.04

-- 
Pozdrowienia Tomasz
[email-masked]