Subject: No Mouse Pointer in a Fullscreen Shadow Session on MS Windows

From: Stefan Baur <[email-masked]>
Date: Sat, 18 Apr 2015 14:37:50 +0200

package: nxagent

While it is to be expected that you can't see the mouse pointer of the
user you're trying to assist, not seeing your own mouse pointer is
really quite annoying.

This only happens in fullscreen mode and on MS Windows.

It seems to be unrelated to Bug #844, as the remedy/workaround with
lxappearance doesn't help here.

- -- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

---

From: Mike Gabriel <[email-masked]>
Date: Wed, 24 Feb 2016 14:13:52 +0000

Control: forwarded -1 https://github.com/ArcticaProject/nx-libs/issues/86

On  Sa 18 Apr 2015 14:37:50 CEST, Stefan Baur wrote:

> Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.:  
> DE268653243_______________________________________________
> x2go-dev mailing list
> [email-masked]
> http://lists.x2go.org/listinfo/x2go-dev

This issue is now being tracked on Github:
https://github.com/ArcticaProject/nx-libs/issues/86

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/mailxchange/kronolith/fb.php?u=m.gabriel%40das-netzwerkteam.de