Subject: Bug#845: This is Intentional

From: Stefan Baur <[email-masked]>
Date: Sat, 18 Apr 2015 22:42:07 +0200

Control: tag -1 not-a-bug
Control: tag -1 wontfix
Control: close -1

Hello,

this behavior is intentional, it is how the vast majority of Windows
applications determines which UI language is to be used.

See http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=667 for more info
on the subject, and a possible workaround in case you're really
desperate to change the language of a single application.

- -Stefan

- -- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Sat, 18 Apr 2015 20:50:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the windows clientversion: 4.0.3.2severity: wishlist package:

#845: Windows client missing language changing option

It has been closed by Stefan Baur <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Stefan Baur <[email-masked]> by
replying to this email.

-- 
845: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=845
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: This is Intentional
From: Stefan Baur <[email-masked]>
To: [email-masked]
Date: Sat, 18 Apr 2015 22:42:07 +0200

Hello,

- -Stefan

- -- 

Subject: Windows client missing language changing option
From: Jaakko Haavisto <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Wed, 15 Apr 2015 11:55:38 +0000 (UTC)

Package: Windows clientVersion: 4.0.3.2Severity: wishlist
These latest versions of windows client's are selecting X2Go client language from Windows location. For example when using English windows version and living in Finland then X2Go automatically changes to Finnish language. There's no preferences in X2Go where to change current language back to English. It would be nice that user could choose what language to use because there are lot's of people that doesn't understand the local language or at least local computer vocabulary.