Subject: Bug#83: The reported issue has been fixed in X2Go Server 4.0.0.1

From: Mike Gabriel <[email-masked]>
Date: Sat, 23 Mar 2013 01:51:12 +0100

close #83
close #86
close #105
close #121
thanks

The reported issue has been solved in release 4.0.0.1 of X2Go Server.

light+love,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Sat, 23 Mar 2013 01:03:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goserver package:

#83: Make CFLAGS usable in x2goserver

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: The reported issue has been fixed in X2Go Server 4.0.0.1
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked], [email-masked], [email-masked]
Cc: [email-masked]
Date: Sat, 23 Mar 2013 01:51:12 +0100

close #83
close #86
close #105
close #121
thanks

light+love,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: Make CFLAGS usable in x2goserver
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: Orion Poplawski <[email-masked]>
Date: Wed, 12 Dec 2012 12:05:15 +0100

Package: x2goserver
Tag: patch
Submitter: Orion Poplawski <[email-masked]>

x2goserver (patch attached):
- Does not honor passed in CFLAGS.  The attached  
x2goserver-cflags.patch fixes.

----- Weitergeleitete Nachricht von [email-masked] -----
      Datum: Tue, 11 Dec 2012 16:11:02 -0700
        Von: Orion Poplawski <[email-masked]>
Antwort an: [email-masked]
    Betreff: [X2Go-Dev] x2go for Fedora packaging issues
         An: [email-masked]

[...]

Thank you for your attention.

- Orion

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder Office                  FAX: 303-415-9702
3380 Mitchell Lane                       [email-masked]
Boulder, CO 80301                   http://www.nwra.com

----- Ende der weitergeleiteten Nachricht -----

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb
diff -up x2goserver-3.1.1.9/x2goserver/Makefile.cflags x2goserver-3.1.1.9/x2goserver/Makefile
--- x2goserver-3.1.1.9/x2goserver/Makefile.cflags	2012-12-11 09:43:43.289223321 -0700
+++ x2goserver-3.1.1.9/x2goserver/Makefile	2012-12-11 09:46:13.096309801 -0700
@@ -37,7 +37,7 @@ build: build-arch build-indep
 build-arch: build_setgidwrappers
 
 build_setgidwrappers:
-	gcc -fPIE -pie -o x2gosqlitewrapper x2gosqlitewrapper.c
+	gcc -fPIE -pie $(CFLAGS) -o x2gosqlitewrapper x2gosqlitewrapper.c
 
 build-indep: build_man2html