Subject: Re: [X2Go-Dev] Bug#799:

From: Anatoly Smaznov <[email-masked]>
Date: Thu, 23 Apr 2015 09:37:46 +0600

Here's the output:

[aaa@mmm ~]$ ss -l -x -u
State Recv-Q Send-Q Local Address:Port Peer Address:Port
[aaa@mmm ~]$ ss -xu
Recv-Q Send-Q Local Address:Port Peer Address:Port
[aaa@mmm ~]$ ss -v
ss utility, iproute2-ss150210

---

From: Mihai Moldovan <[email-masked]>
Date: Thu, 23 Apr 2015 16:21:52 +0200

> ss utility, iproute2-ss150210

I can reproduce this with iproute2 4.0.0. Adding the -u flag is leading to no output.

I still maintain this is a bug in iproute2, unless the new behavior is intentional.

Adding -u always makes the returned list be empty.

Mihai